BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2007, 11:19 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8707g
PIN: N/A
Carrier: Orange
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with enterprise activation after a new setup

Please Login to Remove!

Hi all
Due to a crash we had to reinstall SBS 2003 and BB 4.1.3. Now we are stuck with the enterprise activation, meaning my people try to activate their devices and nothing is moving. Each on of them receives the message with the .DAT file in their Inbox but the devices never get activated.

Any suggestions?

I have already Wiped the devices so they are all reset to factory defaults.
Offline  
Old 06-07-2007, 11:52 AM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Check and make sure the BES can access those mailboxes.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 06-07-2007, 01:22 PM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8707g
PIN: N/A
Carrier: Orange
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked everything and all permissions and all are set according to the Manual(s). Is there a way to check that with a tool or alike?
Offline  
Old 06-07-2007, 01:25 PM   #4 (permalink)
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what do the logs say? and the event viewer? you obviously have a disconnect somewhere.
__________________
~Di~
Windows 2003
Exchange 2003
BES 4.1
Offline  
Old 06-07-2007, 01:28 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Would wired activation work? Just for test? If so can you send/receive email from HH?
Offline  
Old 06-07-2007, 01:56 PM   #6 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8707g
PIN: N/A
Carrier: Orange
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I looked in the Event Viewer and when I add a User within the BlackBerry Manager I get two Warning messages:

1: User [username] not started.
2: MAPIMailbox::CreateSearchFolder - Open folder failed {0x80070005} failed.

This is only when adding a user to the BB Manager. Never seen this before.
Offline  
Old 06-07-2007, 01:59 PM   #7 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8707g
PIN: N/A
Carrier: Orange
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As a side note: I installed the BES as the user BESAdmin, just as the Installation Guide said. Should I uninstall and do the installation as administrator? (This is how I have done it in the past).
Offline  
Old 06-11-2007, 10:20 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Send an email to a user to make sure its mailbox is initialized properly first.
Offline  
Old 06-11-2007, 11:15 AM   #9 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What happens if you run an IEMSTest.exe for a user ...

Here's some sample output:

C:\Program Files\Research In Motion\BlackBerry Enterprise Server\Utility>IEMSTest.exe
BlackBerry Enterprise Server Utility - IEMSTest.exe (IExchangeManageStore), Version 1.0
Copyright (c) Research In Motion, Ltd. 1999. All rights reserved.
Opening Default Message Store Mailbox - Exchange Admin.
Opening message store for Test User using /o=MSG1 ORG/ou=First Administrative Group/cn=Recipients/cn=testuser1826 /o=MSG1 ORG/ou=First Administrative Group/cn=Configuration/cn=Servers/cn=SERVER01/cn=Microsoft Private MDB.
Test User's Mailbox opened successfully.
Root Folder opened successfully.
Folder created successfully.
Test folder deleted successfully.
Test completed successfully for Test User.

----------

BES Should be installed as the BES Admin account you use.
Offline  
Old 06-12-2007, 08:44 AM   #10 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8707g
PIN: N/A
Carrier: Orange
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you all for your help.

In the end, we just did a reinstall of the whole SBS2003 and the BES server. Now all works and users are happy.
Offline  
Old 06-12-2007, 09:14 AM   #11 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That'll do it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.