BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2007, 02:02 PM   #1 (permalink)
Knows Where the Search Button Is
 
chriswight's Avatar
 
Join Date: Jun 2007
Location: Denver
Model: N/A
PIN: N/A
Carrier: N/A
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Bizarre New Device Registration Issue

Please Login to Remove!

Hi folks. Since upgrading to BES 4.0.6 for Exchange, we've noticed that *some* new device registrations require the PIN to be entered twice before the device is activated. Has anybody else seen this?

In other words, a user gets a new device, we connect it, register, and configure it. The device sends and receives mail OK. Then within the hour the PIN disappears from the console and the device stops working! We try reconnecting the device but it will not generate a new key and will not register the PIN again. The device must be removed and re-added on the BES, re-connected, etc.

There does not seem to be any common link between device models and software versions. We opened a ticket with RIM but they're clueless - they never found anything in the BES logs to indicate a problem.

Any comments would be appreciated. Thanks, Chris
Offline  
Old 06-07-2007, 02:05 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

When you're doing the activation, is the user's property page open (from the BES Management Console)?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-08-2007, 01:22 PM   #3 (permalink)
Knows Where the Search Button Is
 
chriswight's Avatar
 
Join Date: Jun 2007
Location: Denver
Model: N/A
PIN: N/A
Carrier: N/A
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your reply. During registration the user properties page is NOT open in the BB console (the console isn't even open).

This incident happened again today, which prompted me to re-open the case with RIM and ask them to find something. Honestly though I don't have much faith they'll find any solution, so any other advice would be greatly appreciated.
Offline  
Old 06-20-2007, 12:35 PM   #4 (permalink)
Knows Where the Search Button Is
 
chriswight's Avatar
 
Join Date: Jun 2007
Location: Denver
Model: N/A
PIN: N/A
Carrier: N/A
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After weeks of pushing RIM support, we finally got them to come up with something. Apparently this is a known issue, "SDR-119683: BlackBerry Enterprise Server 4.0.6 known issue. After Enterprise Activation, user status shows 0 for PIN", although they would not provide us with any documentation. The fix was to upgrade to 4.1.x, which we're doing in a couple of weeks.
Offline  
Old 06-20-2007, 12:48 PM   #5 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Plan to upgrade to 4.1.4 .... publicly available soon enough I hope.
Offline  
Old 06-27-2007, 10:03 AM   #6 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8703e
Carrier: Cellular South
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pardon my ignorance, but is this a straight upgrade for users on 4.0.x?

Can I go from 4.0.7.8 to 4.1.x?
Offline  
Old 06-27-2007, 10:15 AM   #7 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you're licensed for the upgrade; yes.

Expect some "downtime" after the upgrade as slow sync's occur and updated service books are pushed.
Offline  
Old 06-27-2007, 11:27 AM   #8 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8703e
Carrier: Cellular South
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.