BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BES Lookup Test (http://www.blackberryforums.com/bes-admin-corner/80186-bes-lookup-test.html)

x14 06-07-2007 03:50 PM

BES Lookup Test
 
Unless I'm crazy :???: I remember in BES 4.0 when you did a lookup it would return the phone number of the BlackBerry. In BES 4.1 it only returns the PIN.

Can someone on BES 4.0 do a lookkup and see if it returns the phone number.

juwaack68 06-07-2007 04:19 PM

Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

I've never had it return the cell phone number, just the office number. We're at 4.0.6.

jibi 06-07-2007 08:38 PM

A lookup from the device? We receive any information that's in our GAL/AD (Exchange-based), as well as the PIN information. This is on BES 4.0 and BES 4.1 (although it will only return PIN information for users within the same BlackBerry domain/SQL database).

With Julie said, I've never seen it return the device number with the PIN, if that's what you mean.

x14 06-08-2007 07:02 AM

Musta had too much to drink that night I was doing the lookup..

mahoward 06-08-2007 11:25 AM

Hey x14, this was for 4.0, and I don't think the defaults have changed for 4.1 but I may be wrong, but here are the details of the lookup mappings:

BlackBerry Enterprise Server on Domino Discussion: BlackBerry Lookup - The Details

It appears the only non-person-doc field returned is the PIN.

elgauchogrub 07-02-2007 02:15 PM

Same thing here, just started noticing this today, any lookups from the device are only returning email address and PIN number. For non blackberry users, email address only. Previously lookup would return email, desk, mobile phones etc all of which are populated in the GAL.

CanuckBB 07-03-2007 10:36 AM

I get everything. BES 4.1.3

Agriv8 07-11-2007 05:50 AM

We have had a similar issue (on BES 4.1.2). After restarting the BES Services (or rebooting the server), we now have to bounce the Synchronisation Service three times (with 5 minute intervals between restarts), to get everyone back with full Lookup detail and bi-directional synchronisation of Contact, Out of Office, Notes(Memos) and Tasks.

Have been informed by RIM (via our Mobile Carrier) that they have seen other users with the same issue.

If it's fixed in SP3 (although I'm waiting for the SP4 Resource Kit so we can go straight to SP4), then I will be chuffed.

hdawg 07-11-2007 06:18 AM

FWIW ... in all of my tests the 4.1.3 tools work properly on 4.1.4

Agriv8 07-11-2007 10:40 AM

hdawg, that's good to know, cheers.

In all honesty, I will actually wait for HF1 (which is probably due any day now).

SteveA 07-12-2007 12:04 PM

We seem to have this problem with some of our users and I'm stumped. I just upgraded to 4.1.4 the other day, though this issue was occurring on 4.1.3 as well.

When I lookup a user in the GAL, I can see all the contact info - home number, office number, fax, e-mail and PIN.

Some of our other users, on a different Exchange server, looking up the same user will see only the fax an e-mail.

We all have the same CDOs and MAPIs and this happens quite often. I'm going to contact TSupport, but I always check this site first. (y)

hdawg 07-12-2007 09:55 PM

Quote:

Originally Posted by SteveA (Post 598305)
We seem to have this problem with some of our users and I'm stumped. I just upgraded to 4.1.4 the other day, though this issue was occurring on 4.1.3 as well.

When I lookup a user in the GAL, I can see all the contact info - home number, office number, fax, e-mail and PIN.

Some of our other users, on a different Exchange server, looking up the same user will see only the fax an e-mail.

We all have the same CDOs and MAPIs and this happens quite often. I'm going to contact TSupport, but I always check this site first. (y)

Are all the servers in the same Administrative Group? Are the fields populated in AD all the same? Do some of the users on a "problem" Exchange server have all of their information populated?

SteveA 07-13-2007 07:35 AM

Yes, all servers are on the same administrative group and all AD fields are populated the same. That said, I have not asked users on different Exchange servers to try using the lookup feature as a comparison. It could be this one problem Exchange server.

I've been using my own account for testing. If I colleague who's mailbox resides on my Toronto Exchange looks me up, they will see all my contact information (home, work, fax, PIN and e-mail addy). If a user in our Montreal Exchange looks me up, they only see my fax and PIN.


All times are GMT -5. The time now is 06:19 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.