BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2007, 04:50 PM   #1 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default BES Lookup Test

Please Login to Remove!

Unless I'm crazy I remember in BES 4.0 when you did a lookup it would return the phone number of the BlackBerry. In BES 4.1 it only returns the PIN.

Can someone on BES 4.0 do a lookkup and see if it returns the phone number.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 06-07-2007, 05:19 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

I've never had it return the cell phone number, just the office number. We're at 4.0.6.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-07-2007, 09:38 PM   #3 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

A lookup from the device? We receive any information that's in our GAL/AD (Exchange-based), as well as the PIN information. This is on BES 4.0 and BES 4.1 (although it will only return PIN information for users within the same BlackBerry domain/SQL database).

With Julie said, I've never seen it return the device number with the PIN, if that's what you mean.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 06-08-2007, 08:02 AM   #4 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Musta had too much to drink that night I was doing the lookup..
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 06-08-2007, 12:25 PM   #5 (permalink)
CrackBerry Addict
 
mahoward's Avatar
 
Join Date: May 2005
Model: 8900
Carrier: T-Mobile
Posts: 560
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Hey x14, this was for 4.0, and I don't think the defaults have changed for 4.1 but I may be wrong, but here are the details of the lookup mappings:

BlackBerry Enterprise Server on Domino Discussion: BlackBerry Lookup - The Details

It appears the only non-person-doc field returned is the PIN.
__________________
BESX 4.1.7 on Exchange 2003: 65 Devices
BESX 5.0.3 on Exchange 2003: 2007 Devices
Offline  
Old 07-02-2007, 03:15 PM   #6 (permalink)
Thumbs Must Hurt
 
elgauchogrub's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA
Model: 8800
Carrier: Cingular
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same thing here, just started noticing this today, any lookups from the device are only returning email address and PIN number. For non blackberry users, email address only. Previously lookup would return email, desk, mobile phones etc all of which are populated in the GAL.
Offline  
Old 07-03-2007, 11:36 AM   #7 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

I get everything. BES 4.1.3
Offline  
Old 07-11-2007, 06:50 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: London
Model: 8707
Carrier: O2
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have had a similar issue (on BES 4.1.2). After restarting the BES Services (or rebooting the server), we now have to bounce the Synchronisation Service three times (with 5 minute intervals between restarts), to get everyone back with full Lookup detail and bi-directional synchronisation of Contact, Out of Office, Notes(Memos) and Tasks.

Have been informed by RIM (via our Mobile Carrier) that they have seen other users with the same issue.

If it's fixed in SP3 (although I'm waiting for the SP4 Resource Kit so we can go straight to SP4), then I will be chuffed.
Offline  
Old 07-11-2007, 07:18 AM   #9 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FWIW ... in all of my tests the 4.1.3 tools work properly on 4.1.4
Offline  
Old 07-11-2007, 11:40 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: London
Model: 8707
Carrier: O2
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hdawg, that's good to know, cheers.

In all honesty, I will actually wait for HF1 (which is probably due any day now).
Offline  
Old 07-12-2007, 01:04 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Toronto, Ontario
Model: 9900
OS: 7.1.0.205
Carrier: Rogers
Posts: 41
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

We seem to have this problem with some of our users and I'm stumped. I just upgraded to 4.1.4 the other day, though this issue was occurring on 4.1.3 as well.

When I lookup a user in the GAL, I can see all the contact info - home number, office number, fax, e-mail and PIN.

Some of our other users, on a different Exchange server, looking up the same user will see only the fax an e-mail.

We all have the same CDOs and MAPIs and this happens quite often. I'm going to contact TSupport, but I always check this site first.
__________________
Steve A (Sys/BES Admin - Toronto)
BES Xpress + BES 5.03 on 6 Exchange 2007 servers across Canada,UK and NYC
Offline  
Old 07-12-2007, 10:55 PM   #12 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SteveA View Post
We seem to have this problem with some of our users and I'm stumped. I just upgraded to 4.1.4 the other day, though this issue was occurring on 4.1.3 as well.

When I lookup a user in the GAL, I can see all the contact info - home number, office number, fax, e-mail and PIN.

Some of our other users, on a different Exchange server, looking up the same user will see only the fax an e-mail.

We all have the same CDOs and MAPIs and this happens quite often. I'm going to contact TSupport, but I always check this site first.
Are all the servers in the same Administrative Group? Are the fields populated in AD all the same? Do some of the users on a "problem" Exchange server have all of their information populated?
Offline  
Old 07-13-2007, 08:35 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Toronto, Ontario
Model: 9900
OS: 7.1.0.205
Carrier: Rogers
Posts: 41
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yes, all servers are on the same administrative group and all AD fields are populated the same. That said, I have not asked users on different Exchange servers to try using the lookup feature as a comparison. It could be this one problem Exchange server.

I've been using my own account for testing. If I colleague who's mailbox resides on my Toronto Exchange looks me up, they will see all my contact information (home, work, fax, PIN and e-mail addy). If a user in our Montreal Exchange looks me up, they only see my fax and PIN.
__________________
Steve A (Sys/BES Admin - Toronto)
BES Xpress + BES 5.03 on 6 Exchange 2007 servers across Canada,UK and NYC
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.