BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2007, 11:46 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Location: Memphis, TN
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.0.6 User Updates

Please Login to Remove!

We are running BES 4.0.6 on a Windows 2003 Server, and I have noticed that in the Blackberry Handheld Configuration Tool not every users information is listed.
What I mean is the majority of our users have ALL columns filled out under the Handhelds Options, but certain users are missing some info like their phone number or their BB Version.

I do not believe any of our users are crafty enough to disable this info on their actual device ( at least not knowingly), so why does it show for some, but not for all?

Thanks
Joe
Offline  
Old 06-08-2007, 12:02 PM   #2 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

I have seen the same when enterprise activation doesn't complete
Offline  
Old 06-08-2007, 03:59 PM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Location: Memphis, TN
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Activation . . .

Hmmm . . . I'm sure some of these guys may have that issue, but at least a few of these are devices that I set up myself, and I know the Enterprise Activation is working OK on those.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.