BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2007, 08:42 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy BES Wireless message recon disabled when adding new user

Please Login to Remove!

Normally when I add a new user to the BES the wireless msg recon and calendar are automatically set to enable. Yesterday, when I added a new user the wireless msg recon was set to disable and I cant get it to enable. I have checked IT policy, Enterprise policy, user properties everything is set up correctly. Global PIM settings are all correct redirect set to true. Ive wiped the handheld, reloaded service books, rebooted the BES, deleted and readded the user and It still is not enabled. Also, of course the EA freezes on Activating.... I can do a wired EA and it will transfer a few messages and calendar entries, but nothing off the wire. What am I missing?


Okay, I answered my own question here....
Its always a good idea to double check that the service provider added the correct data plan to the users account. Not all of them are compatable with the BES. We changed the data plan, its working fine now. =)

Last edited by bnjohnston : 06-10-2007 at 09:35 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.