BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2007, 04:24 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9500
Carrier: Vodafone NL
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Contact photo sync

Please Login to Remove!

Hi,

Is it possible to sync the photo's (attached to contacts) in Outlook with the Blackberry when using BES? I know (and tested) that it works when you sync with Desktop Manager and an USB cable but I like to sync the photo's without all the hassle and just use the BES.

We are using the latest BES with Exchange 2003.

Last edited by sddroog : 06-12-2007 at 04:26 AM.
Offline  
Old 06-21-2007, 05:48 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9500
Carrier: Vodafone NL
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I upgraded to BES 4.1.4 but that doesn't make a difference.

Could anyone please confirm that it should work, before I am trying to fix something that doesn't exist?
Offline  
Old 06-21-2007, 07:33 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9500
Carrier: Vodafone NL
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After resetting the PIM field mapping the picture sync works. The strange thing is that before the reset I did not have a 'picture' field to map, and now I have.
Offline  
Old 07-04-2007, 11:54 PM   #4 (permalink)
CrackBerry Addict
 
ShaneToronto's Avatar
 
Join Date: Sep 2005
Location: Toronto, ON
Model: 8300r
Carrier: Rogers Wireless
Posts: 589
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you please clarify something for me? I'm not a BES admin, but rather an end user on a hosted BES (exchangemymail).

My pictures are not syncing and I did contact them to open a ticket, advised them of the blackberry technical notes on this issue and despite resetting the mapping for my account, the problem has not resolved.

My original thread is here:
http://www.blackberryforums.com/gene...t+picture+sync

Is there a quick workaround (other than resetting everyone's field mapping) that either I or they could do to resolve this issue?

My BES provider, although usually very competent and diligent, are reluctant to address this issue. I am hoping there is an easy fix that I can suggest to them.

Thanks in advance.
__________________
Blackberry Curve (8300r) on Rogers (Toronto, ON) with hosted BES. Previously: 8700r and 7290.
Offline  
Old 07-05-2007, 02:27 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9500
Carrier: Vodafone NL
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried everything without succes, until I realised that I missed a 'picture' field to map in the "PIM Sync field mapping". I tried resetting my own field mapping to default without succes, only after "Reset PIM Sync Global Field Mapping" I was able to map the picture field.

Do you have this field available to map, and is it mapped?
Offline  
Old 07-05-2007, 10:51 AM   #6 (permalink)
CrackBerry Addict
 
ShaneToronto's Avatar
 
Join Date: Sep 2005
Location: Toronto, ON
Model: 8300r
Carrier: Rogers Wireless
Posts: 589
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not the BES admin- just an end user. I use a hosted BES (exchangemymail) and don't believe I have access to firld mapping (this is an admin function, is it not?).

I am able to see the field mappping using blackberry desktop, but because I am on a wireless sync, it will not let me sync via wire.

According to my BES provider, they do not see a "pictures" as a field to map. I suppose they must reset global field mapping to allow the sync, but I think they are reluctant to reset every users field mapping, which I can understand.
__________________
Blackberry Curve (8300r) on Rogers (Toronto, ON) with hosted BES. Previously: 8700r and 7290.
Offline  
Old 07-05-2007, 12:28 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Brooklyn NY
Model: 8320
Carrier: T-Mobile
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok - so I did a global reset of field mappings and know see the mapping for pictures but my contacts w/ pictures on my BB are not synchronizing into Outlook. Any other ideas?
Offline  
Old 07-05-2007, 02:05 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Brooklyn NY
Model: 8320
Carrier: T-Mobile
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BrooklynzFinest View Post
ok - so I did a global reset of field mappings and know see the mapping for pictures but my contacts w/ pictures on my BB are not synchronizing into Outlook. Any other ideas?
Nevermind. Took a while but finally synchronized.
Offline  
Old 09-13-2007, 01:08 AM   #9 (permalink)
New Member
 
mmoench's Avatar
 
Join Date: Aug 2006
Location: Berlin, Germany
Model: 8310
Carrier: VODAFONE.de
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ShaneToronto View Post
I am not the BES admin- just an end user. I use a hosted BES (exchangemymail) and don't believe I have access to firld mapping (this is an admin function, is it not?).

I am able to see the field mappping using blackberry desktop, but because I am on a wireless sync, it will not let me sync via wire.

According to my BES provider, they do not see a "pictures" as a field to map. I suppose they must reset global field mapping to allow the sync, but I think they are reluctant to reset every users field mapping, which I can understand.
As you maybe know from your initial threat I have the same problem as you do, only with my BES provider mailstreet.com.

Did you find out how to do a "global reset of field mapping"? Can you do it by yourself (as a user) or did you talk to your provider about this?
__________________
---

Blackberry 8310 on VODAFONE.DE with hosted BES (www.mailstreet.com). Previously: 8800, 8700 and 7290.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.