BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2007, 06:38 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Edinburgh
Model: BOLD
Carrier: BT
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SP3 For Groupwise

Please Login to Remove!

Hello. Has anyone encountered any problems when installing SP3 for Groupwise? I'm just about to do it and I thought I'd see if it was was a straightforward process.

Thanks.
Offline  
Old 06-12-2007, 08:27 AM   #2 (permalink)
Thumbs Must Hurt
 
Orinoko's Avatar
 
Join Date: Mar 2007
Location: Manchester, UK
Model: Z10
Carrier: O2
Posts: 133
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Which version of Groupwise? 7?
Offline  
Old 06-12-2007, 09:47 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Edinburgh
Model: BOLD
Carrier: BT
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, version 7.
Offline  
Old 06-12-2007, 10:00 AM   #4 (permalink)
Thumbs Must Hurt
 
Orinoko's Avatar
 
Join Date: Mar 2007
Location: Manchester, UK
Model: Z10
Carrier: O2
Posts: 133
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Wasn't aware GW7 Sp3 was out yet, if its still beta i'd steer clear until it goes production. I've installed SP2 with no problems and the novell forums seem to be pretty clear of big issues!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.