BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 03:53 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 7100t
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PROBLEM: one of my users is not recieving company email

Please Login to Remove!

Out of nowhere, one of my users stopped recieving email from his groupwise account all together. My other users are functioning just fine. I have no idea whats going on here. The user that is not recieving email did not even have the blackberry when this started happening.

The BES can send messages by PIN to the blackberry, but not by emails. No filters are setup on the device itself.


Please help!!!!
Offline  
Old 06-13-2007, 04:08 PM   #2 (permalink)
Knows Where the Search Button Is
 
jb6000's Avatar
 
Join Date: Mar 2007
Location: Valencia, CA
Model: 8830
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmmm... had a similar issue with one of my users yesterday.
Turns out not to be BES but having to update the Verizon device *228 option 2.

Once that was done, his email came pouring in.

Worth a try... maybe?
Offline  
Old 06-13-2007, 04:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 7100t
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jb6000 View Post
Hmmmm... had a similar issue with one of my users yesterday.
Turns out not to be BES but having to update the Verizon device *228 option 2.

Once that was done, his email came pouring in.

Worth a try... maybe?
Gave it a try, no go. Did it take awhile for the email to pour in? I have also resent the service book. No dice either.

Thanks for you help though. Does anyone know of this problem???
Offline  
Old 06-14-2007, 12:32 PM   #4 (permalink)
Knows Where the Search Button Is
 
jb6000's Avatar
 
Join Date: Mar 2007
Location: Valencia, CA
Model: 8830
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seconds after the update.
Do you have the 8830?
Offline  
Old 06-19-2007, 03:13 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8700r
Carrier: Rogers Wireless
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did the user move or drag/drop the Mailbox folder in GroupWise to another location recently? BES expects to find the Mailbox at the root (child of the globe icon).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.