BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2007, 06:13 AM   #1 (permalink)
Thumbs Must Hurt
 
chubby_nubby's Avatar
 
Join Date: Feb 2007
Model: 9550
Carrier: Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New BlackBerry Enterprise Instant Messaging Clients - Now Available

Please Login to Remove!

I got this e mail this morning, don't know if anyone else posted this already. I didnt have a chance to download it, but I will a little later today.

....Chubbs

Subject: New BlackBerry Enterprise Instant Messaging Clients - Now Available

Hello,

The following BlackBerry Enterprise Instant Messaging clients are now
available for download:

-BlackBerry Enterprise Instant Messaging for Lotus Sametime v1.1.0

-BlackBerry Enterprise Instant Messaging for GroupWise Messenger v1.1.0

-BlackBerry Enterprise Instant Messaging for Microsoft Office Live
Communications Server 2005 v1.1.0

Please visit BlackBerry - BlackBerry | BlackBerry Enterprise Instant Messaging to access
the software and a list of fixed issues, software updates, and additional
information.

Thank you,

BlackBerry Software Releases
Research In Motion Limited
Telephone: 1-877-255-2377 | (+1) 519-888-6181
Email: [email address]
Web: BlackBerry
Offline  
Old 06-15-2007, 07:18 AM   #2 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8830
Carrier: Verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded the sametime zip and when I extracted it the two zipped files had the name of Groupwise Did anybody else run into this with the sametime_1[1].1.0.32 zip file?
Offline  
Old 06-15-2007, 10:30 AM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8300
Carrier: cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exchange

got the files for exchange, i am trying to get the ocota to work but have no docs on performing this, also anyone have any idea if there is a way to use the zip to create a software configuration to push out to users??
Offline  
Old 06-16-2007, 10:05 AM   #4 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Quote:
Originally Posted by grease View Post
I downloaded the sametime zip and when I extracted it the two zipped files had the name of Groupwise Did anybody else run into this with the sametime_1[1].1.0.32 zip file?
Nope, I got Sametime files.

This version seems a little flaky on my 8800. After a while I get a "Command Failed" error. The only one thats seems to work properly is 1.1.16 which came with BES 4.1 SP1.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 06-18-2007, 03:19 PM   #5 (permalink)
New Member
 
Join Date: Jul 2005
Model: 8220
Carrier: T-Mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have downloaded both versions the ota and non ota. I tried to install thru the Application Loader to my 8300. I recieved the message that no new software for my hardware was found. Anyone else seeing this on the 8300?
Offline  
Old 06-19-2007, 03:45 AM   #6 (permalink)
Thumbs Must Hurt
 
Dookie's Avatar
 
Join Date: Oct 2005
Location: Prague
Model: 9000
Carrier: T-Mo
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Exchange and Pearl with 4.2.1.94 FW.

I've downloaded the zip, put that OTA version with ALX from non-OTA to the folder - cannot be pushed from server. It is in the device (Applications) but no icon. So i've used the non-OTA OC and modified ALX file (i hate that 4.0.0 folder).
Application was pushed fine, icon is there but when i try to login it says : "You have selected and invalid address", even when it's correct. This sucks.

Login:
Sign-In Name: [email address]
username: domain\username
password: my ldap password.

Anyone can tell me what's wrong, please?
Offline  
Old 06-19-2007, 06:42 AM   #7 (permalink)
Knows Where the Search Button Is
 
charliemurphy's Avatar
 
Join Date: Aug 2005
Model: 8703E
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was told by tsupport. those were just clients. You need to have and actual server i.e LCS.
__________________
"A Man gots to have a code"- Omar
Offline  
Old 06-27-2007, 11:11 PM   #8 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8700
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cachen View Post
I have downloaded both versions the ota and non ota. I tried to install thru the Application Loader to my 8300. I recieved the message that no new software for my hardware was found. Anyone else seeing this on the 8300?
Same problem here with the curve 8300. Anyone else get the enterprise messenger installed on their curve? If so, how the heck did you do it?
Offline  
Old 07-01-2007, 07:48 AM   #9 (permalink)
Thumbs Must Hurt
 
chubby_nubby's Avatar
 
Join Date: Feb 2007
Model: 9550
Carrier: Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well you can just use the alx file then use App Loader (Desktop Manager) to load this app on your 8300. Or, what I did was just copy the OC folder and paste that into the shared application folder on the BES server, then pushed the app OTA. Got it on my curve no issues. . now only if I can get it to connect thats another story

Chubbs
Offline  
Old 09-20-2007, 06:54 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Northern Virginia
Model: Z10
OS: 10
Carrier: VZW
Posts: 90
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by charliemurphy View Post
I was told by tsupport. those were just clients. You need to have and actual server i.e LCS.

They are all def. just clients... You need to have a Live Communication Server 2005 running on your network as well, and your BES needs to know that it exists through server configuration.

Mine however, is broken right now... bah
Offline  
Old 09-20-2007, 09:20 AM   #11 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone know if this will work with the microsoft ocs 2007?
Offline  
Old 09-20-2007, 09:56 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Northern Virginia
Model: Z10
OS: 10
Carrier: VZW
Posts: 90
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Inphektion View Post
Does anyone know if this will work with the microsoft ocs 2007?
I was wondering the same thing... we just got our 2007 set in the mail a couple of weeks ago...
Offline  
Old 08-20-2008, 02:22 AM   #13 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8300
PIN: N/A
Carrier: RIM
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can anyone help me with info on how I can get version 1.1.11 ? The version 1.1.18 doesnt seem to work for me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.