BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Duplicate Attendee in Meeting Request (http://www.blackberryforums.com/bes-admin-corner/81513-duplicate-attendee-meeting-request.html)

roux 06-15-2007 10:26 AM

Duplicate Attendee in Meeting Request
 
Running.

BES 4.0.5.6
Exchange 2003 SP2

Blackberry users create a meeting request on the Outlook desktop they get duplicate attendees. When they look at the meeting later the attendee will show up twice once as required and once as optional.

Thanks for any help

Note: I posted it under the Exchange Discussion but thought it may get more attention here.

Simon56 08-21-2007 05:07 AM

We have the same problem.

Reapplying the Blackberry patch or Exchange SP2 fixes it for a while, but it comes back very quickly.

All the CDO.DLL files are the same.

We have also tried turning the Blackberry server off, this fixes the problem.

There are several posts about this but I cannot find an answer to it.

Anybody got some more ideas, we need to get this fixed.

roux 08-21-2007 09:19 AM

We upgraded and moved BES to it's own server. It didn't fix the problem.

It's odd that it only happens to some users. Of course they happen to be the biggest complainers.

Simon56 08-22-2007 03:26 AM

Our BES server has always been separate, the problem only seems to have occurred when we put in two new Exchange servers and removed one of the old ones i.e. we have gone from two to three Exchange servers.

The problem seems to occur when the meeting originator is on a different Exchange server to the attendee.

Iím not really a Blackberry administrator (just Exchange), is there anything that should be done on the Blackberry server after new Exchange servers have been added?

We have moved the Blackberry mailbox onto one of the new servers and reconfigured the MAPI profile to see if this helps but so far no joy.
:cry:

Simon56 08-22-2007 03:43 AM

Our BES server has always been separate, the problem only seems to have occurred when we put in two new Exchange servers and removed one of the old ones i.e. we have gone from two to three Exchange servers.

The problem seems to occur when the meeting originator is on a different Exchange server to the attendee.

Iím not really a Blackberry administrator (just Exchange), is there anything that should be done on the Blackberry server after new Exchange servers have been added?

We have moved the Blackberry mailbox onto one of the new servers and reconfigured the MAPI profile to see if this helps but so far no joy.
:cry:

hdawg 08-22-2007 06:25 AM

Quote:

Originally Posted by roux (Post 640067)
We upgraded and moved BES to it's own server. It didn't fix the problem.

It's odd that it only happens to some users. Of course they happen to be the biggest complainers.

Where was the BES before?

hdawg 08-22-2007 06:32 AM

Quote:

Originally Posted by Simon56 (Post 641052)
The problem seems to occur when the meeting originator is on a different Exchange server to the attendee.

If you open up ESM (and throw in the registry key to see the security tab) ... look at the permissions on the Exchange Server for your BESAdmin account; are they the same? Are these set - Assigning permissions for the BlackBerry Enterprise Server administration account ?


All times are GMT -5. The time now is 08:37 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.