BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2007, 12:47 PM   #1 (permalink)
Thumbs Must Hurt
 
besnewbee's Avatar
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Intern looking for advice

Please Login to Remove!

my assignment today was to look for a way to migrate multiple users from one bes to another and to Enterprise activate a 7250 using my own email accout. I found references to the batch that would help with the migration but the activation would not finish. I talked talked to the tech's in the building and they upgraded the OS and it still was a no go. My boss isn't here today and I don't have the permissions to make any changes. Does anyone have any good ideas to help me out?
Offline  
Old 06-15-2007, 01:33 PM   #2 (permalink)
Thumbs Must Hurt
 
besnewbee's Avatar
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I beleive that the BES is not communicating with the Exchange Server properly. We are running BES 4.1.3 any help?
Offline  
Old 06-15-2007, 01:51 PM   #3 (permalink)
Thumbs Must Hurt
 
besnewbee's Avatar
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are only 3 accounts on this BES and have been there for the past 48 hours and they still say initializing. I found other post that refer to this but still no definite answer yet.
Offline  
Old 06-15-2007, 01:55 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 7100e
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm what kind of sql are you running? MSDE or sql server?

if its MSDE you can back up the database and trasfer it over which will cause no interuption to users. I believe this is correct. I'll let you know on monday when i try this out as I'm doing the same thing.
Offline  
Old 06-15-2007, 04:23 PM   #5 (permalink)
Thumbs Must Hurt
 
besnewbee's Avatar
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's SQL but I think it's a permission problem, I won't be able to find out untill Monday.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.