BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   7100i handhelds unable to reply e-mails (http://www.blackberryforums.com/bes-admin-corner/82223-7100i-handhelds-unable-reply-e-mails.html)

rum914 06-19-2007 10:57 PM

7100i handhelds unable to reply e-mails
 
We have a Blackberry Enterprise Server with Exchange 2003 and running version 4.0 on BES, all our users have 7100i handhelds, they can receive e-mails but unable to reply or send e-mails, they always get a kickback with a red X with a message error. I've tried to register the cdo.dll file, i restarted the service, i called level 3 Sprint/Nextel support and then I also configured send as, receive as on exchange, then restarted the BES, and when I ran a test to my manager he is still getting the red X kickback on his handheld, can someone please help with a fix or something?

John Clark 06-19-2007 11:38 PM

Moved to the BES Admin Corner. Lots of good admins here to help you out.

Lamo 06-20-2007 06:16 AM

Quote:

Originally Posted by rum914 (Post 574518)
We have a Blackberry Enterprise Server with Exchange 2003 and running version 4.0 on BES, all our users have 7100i handhelds, they can receive e-mails but unable to reply or send e-mails, they always get a kickback with a red X with a message error. I've tried to register the cdo.dll file, i restarted the service, i called level 3 Sprint/Nextel support and then I also configured send as, receive as on exchange, then restarted the BES, and when I ran a test to my manager he is still getting the red X kickback on his handheld, can someone please help with a fix or something?

When you get the red X if you open the message it will give you an error message if you can let us know what the error message is that will be a good place to start troubleshooting.

Thanks,

Lamo

hdawg 06-20-2007 06:52 AM

Check this out: Unable to send messages because the Send As permission has been revoked

I've assumed you're running Exchange 2003 ... and I'm assuming you're patched ...

provide as much info as possible when you need help. Is this a new install? do you have other devices with no problems sending mail?

Tucker 06-20-2007 03:36 PM

I just added 2 7100i to our BES and recieved the red X and an erro message saying "Unlisted message error". To fix this I had to go into my Exchange server and for each user added the BESadministrator under security with permissions to send as.

hdawg 06-20-2007 05:44 PM

alternatively you can follow the KB link in my previous post ... which will take you to Microsoft's site explaining the whole thing ... Users cannot send e-mail messages from a mobile device or from a shared mailbox in Exchange 2000 Server and in Exchange Server 2003

rum914 06-22-2007 05:38 PM

Message
 
The error states - Unlisted Message Error

hdawg 06-25-2007 06:00 PM

ok, how's about you check out this article: Unlisted message error ... KB04157


All times are GMT -5. The time now is 03:31 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.