BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-16-2005, 07:27 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7730
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry Policy Service event error

Please Login to Remove!

Hy Guys

hoping someone can help, i am running BES v4 with hotfix 2(Groupwise) on a windows 2k3 server sp1,and SQL server 2000 sp3.

each time i start up the server i get the following error appear in the event viewer 134 times within a 2 second period


Date: 16/05/2005 Source: BlackBerry Policy Service
Time: 10:01:32 PM Category: None
Type: Error Event ID: 10000
User: N/A
Computer: OMLNTBB

Description:
[ODBCDatabase::Disconnect] Drop the connection, 1 connection(s) left in the connection pool.

The only task i am not able to perform is sending the IT policy to the handhelds (os v4), the error occurs even if no handhelds are attached to the BES.


thank you in advance

Last edited by Gpapa : 05-16-2005 at 08:40 AM.
Offline  
Old 05-18-2005, 04:47 AM   #2 (permalink)
New Member
 
Join Date: May 2005
Model: 7730
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone??????
Offline  
Old 05-18-2005, 12:58 PM   #3 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you did the install, did your SQL account have SA equipvalent? This is a problem we had, the account we created was only a DBO, and not a SA equivalent, causing stuff not to be setup completely correctly.
__________________
Richard Sun
[email address]
Offline  
Old 05-19-2005, 11:17 PM   #4 (permalink)
New Member
 
Join Date: May 2005
Model: 7730
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i set the SQL and Bes up i used windows authentication .. do i need to use the the SA account ??? i did switch to SA authentication after the install to see if it would resolve my problem, which it didnt.
Offline  
Old 05-20-2005, 03:43 AM   #5 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just sounds like your BESMgmt didn't get set up properly. We used SQL authentication, not sure how the admin rights get dolled out when using Windows authentication.
__________________
Richard Sun
[email address]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Used Siemens plc 6SE7021-3TB84-1HF3 Tested in good condition
$1240.0
Used Siemens plc 6SE7021-3TB84-1HF3 Tested in good condition pictureBox of 4 Siemens Q360 60A Circuit Breakers, 3 Pole, 240VAC
$24.99
Box of 4 Siemens Q360 60A Circuit Breakers, 3 Pole, 240VAC pictureNew Siemens AVR 6GA2-490-0A 6GA2 490-0A voltage regulator
$223.82
New Siemens AVR 6GA2-490-0A 6GA2 490-0A voltage regulator pictureGB5 SIEMENS GROUND BAR, NEW
$6.99
GB5 SIEMENS GROUND BAR, NEW pictureSiemens 3RX091-20230 AS-1 Power Supply, 50/60hz, 100-240 Vac
$249.99
Siemens 3RX091-20230 AS-1 Power Supply, 50/60hz, 100-240 Vac picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.