BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Any BES Admins running 4.0 SP1 for Domino? (http://www.blackberryforums.com/bes-admin-corner/8459-any-bes-admins-running-4-0-sp1-domino.html)

ocman 05-16-2005 10:35 AM

Any BES Admins running 4.0 SP1 for Domino?
 
I would like to hear some feedback before I schedule this to be installed. We are currently on 4.0 HF2 and things are running fine.

Thanks

Phigment 05-16-2005 02:03 PM

We recently upgraded to SP1 and had some issues. Take a look at my blog posting to get some important information for your upgrade. We haven't had many issues since we got the upgrade working, but then again, we didn't have any issues prior to the upgrade.

ocman 05-16-2005 02:09 PM

Thanks, Have you put on SP1 HF1 as well?

rsun 05-16-2005 07:33 PM

RE: HF1 for SP1
 
When we upgraded to SP1 from HF2, things seemed to work, but kept seeing bugs here and there, no admin messages, etc., after we put on HF1 for SP1, everything ended up working much better. I'm curious what HF2 for SP1 will be like.

greywolfe 05-16-2005 10:26 PM

Quote:

Originally Posted by Phigment
We recently upgraded to SP1 and had some issues. Take a look at my blog posting to get some important information for your upgrade. We haven't had many issues since we got the upgrade working, but then again, we didn't have any issues prior to the upgrade.

We have a v4 Domino upgrade coming up so i'll keep this in mind :) Thanks for the info mate.

kdbb 05-17-2005 11:38 AM

BES on Lotus Notes 4.01 Upgrade
 
PROBLEM with BES 4.01 for Lotus Notes
We just upgraded our Lotus Domino BES from 2.2.4 to 4.01 which includes HF1. We're having SERIOUS problems with the automated "System Attendant" feature of the BES. It is sending multiple PINS (between 50-100 at a time) to about 50% of our BB handheld users - currently at 6:30 am.
We're working with RIM tech support. They've identified a bug in 4.0x (see SDR #41697 & SDR #49988 ) and are issuing a HF2 in about 2 weeks. RIM is also issuing SP2 in late July which will include a GUI front end to control this part of the code.
To date, their recommended temporary fixes have not worked for us (such as disabling the 1:00 am design & catalog server tasks).
This has been a very serious problem for us as our CEO and COO are getting the messages, as well as many of our 24x7 support technicians.
My recommdation - hold off until SP2 is released. This way if you have the problem, you'll have some administrative tools to control it.

ocman 05-17-2005 12:14 PM

Ouch, can anyone else Validate this? I work for a prestigious fortune 500 company and there is no way I could deal with an issue like this without constant criticism.

We started with a fresh 4.0 install.

mkb 05-17-2005 02:41 PM

I can confirm that and I wish there was anything to do about it. I got desperate enough to ask our networking department to try sniff network packets coming from the BES in hopes of filtering them. The errors do occur because of design refreshes/updates to views in Notes, but that doesn't help much since halting all maintenance is not really an option. I do find that waking people up at 3:00 AM with 15 consecutive level 1 messages is not a good way to make friends.

dev 05-17-2005 03:18 PM

Same here....it's not consistent however, but between 1:00AM and 3:00AM when the server tasks are running, that's when the APB alerts go out. These alerts are sent to the users' device PIN and there isn't anyway to prevent them. I have tried filters both local and server based as well as the "old" domino 2.2 reg hack, but nothing helps. I've told our execs that there wil be a fix from RIM at sometime. I've also logged a ticket with RIM support about this. I agree with mkb that stopping the server tasks is not a good option for domino environment.
My system is: Domino 6.5.3
BES4.0 w/HF1&HF2
Single box setup
MS SQL 2000 w/SP3
Devices-7100 w/OS4.0, 7290 w/OS4.0, 6280 w/OS4.0, 957s w/OS2.7a
DM 4.0

rsun 05-17-2005 07:47 PM

APB's being sent
 
Yes, we're encountering similiar problems. The APB's are bad enough that I've pleaded with our rep if it's possible to get a hotfix to disable APB's. I'm glad we're not the only ones receiving this. From what we've found, only users with "large" mail files have this issue.

FlemmingRiis 05-18-2005 02:21 AM

we have 4 notes installs out and one of them does the same with sending apb to some users , looking at the log it claims that the folder been changed (its 1am and the CEO and there it no chance flags in notes at that time)

rsun 05-18-2005 01:04 PM

So you've got 4 BES Domino servers and only one of them is having the problem? Does each BES server have the same amount of users, etc?

FlemmingRiis 05-18-2005 03:00 PM

Quote:

Originally Posted by rsun
So you've got 4 BES Domino servers and only one of them is having the problem? Does each BES server have the same amount of users, etc?

different number of users , different sizes of mailbox , same version of BES , different sites not connected at all.

we see it on one site only , the logs indicate that the folders was changed but when we look at the domino data nothing was changed at the time the apb was sent.

servers are running 6.5.4 bes is 4.01.

Tommy Talula 05-20-2005 07:14 AM

We are running ND5 & ND6 with BES 4 SP1 with v4 devices
Our test users are on R6 mailfile designs

The APB issue was resolved with reg hack
Read/Unread marks were resolved via Database Properties
Increased size of MSDE database to 9GB as default setting is is not much more than 100MB.


(Our ND5 Test User has actually never complained about Read/Unread. He is aware that he needs to close Lotus Notes and then use 'Reconcile Now'. He may actually only need to press F9 to send his cached Read/Unread marks to the server)


APB
1. Open regedit.exe. The Registry Editor appears.
2. In the left pane, browse to HKEY_LOCAL_MACHINE\Software\Research In
Motion\BlackBerry\Server.
3. Right-click Server, and then create a DWORD value called
DisableFailedNotify.
4. On the Edit menu, select New > DWORD Value.
5. In the Name field, rename the new value DisableFailedNotify, and then
double-click the new value. The Edit DWORD value dialog box appears.
6. In the Value data field, set DisableFailedNotify to 1.
7. Click OK.

Read/Unread
"Database Properties"
"Design" tab - ensure that "Do not mark modified docs as unread"" is selected
"Advanced" tab - ensure that under the "Replicate unread marks" section, that "All Servers" is selected.


MSDE
1. Open a command prompt from the machine running MSDE.
2. Type osql -E and press enter; 1> is displayed.
3. Type alter database besmgmt modify file (name=besmgmt, maxsize=2gb) and press enter; 2> is displayed.
4. Type go and press enter; 1> is displayed.
5. Type exit and press enter to exit out of osql command.
6. Restart the Dispatcher service.

8-)

rsun 05-20-2005 12:19 PM

I'm trying that registry hack now, hopefully it has the intended effect.

amukhey 05-22-2005 12:03 PM

Yes and I have been having problems with the apb service. Otherwise, this is better than HF2 but i see some issues with the activation on current users when they switch handhelds.

rsun 05-22-2005 03:47 PM

Registry Hack didn't work, still get APB's unfortunately. Our RIM/Cingular rep is escalating it internally. If everyone else does the same, I'm sure we can pressure RIM into giving us a solution now rather then later.

amukhey 05-22-2005 09:07 PM

Yes you are right rsun but RIM is still working on that issue and will probably release it on Sp2. I must say, there are some critical changes since installing SP1 which have made this server performance a little better and the enterprise activation has been responding a little better.

jwcanada 05-23-2005 11:33 AM

We have the same APB issues as everyone else...it seems that ours are not as serious as some of you. This is very frustrating but at least most of our users are technicians so we have not had the executive level users affected.....yet.

rsun 05-23-2005 11:57 AM

It's just humorous when you call RIM and they make it seem like it's not that critical of an issue. We'll see, our Rep e-mailed us today saying that the issue has been escalated. I'm hoping we can get this into a hotfix before SP2.


All times are GMT -5. The time now is 11:51 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.