BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-16-2005, 07:45 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Location: Toronto, ON
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BES forwarding messages from years ago (?!)

Please Login to Remove!

Hi,

We are currently experiencing a very strange problem with our BES server -- old messages in our users mailboxes, some from 2001 are getting forwarded to the user. This action seems very random, there is no similarity, all various dates, people, folders, dates. This is not restricted to only one user, but many across different domains. When the message comes in, it is automatically marked as read on the blackberry and the received date shows as the current date, however if you open the message, the date from when it was originally send appears (ie Oct. 3rd, 2001). The messages however, are not duplicated in Outlook 2003.

The only change recently has been the upgrade to BES 4.0, which up until this has been running without problems.

Any help would be greatly appreciated.

Thanks!
Offline  
Old 05-17-2005, 09:51 AM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We experienced something similar to this a while back. Simply restarting the BES server fixed the problem.
Offline  
Old 05-17-2005, 11:23 AM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Location: Toronto, ON
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bfrye
We experienced something similar to this a while back. Simply restarting the BES server fixed the problem.
No such luck, multiple reboots... to no avail.
Offline  
Old 05-17-2005, 12:42 PM   #4 (permalink)
dev
CrackBerry Addict
 
dev's Avatar
 
Join Date: Apr 2005
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 571
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

I'm not very familiar with how messaging folders are setup in Exchange, but it seems that the status flag (read/unread) of the users messages have been changed. That's what causes a message to be recognized as new and eventually forwarded to the handheld. Did any restore, copy&paste of mail done for any users or groups of users?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.