BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-11-2007, 02:19 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
hayabusa's Avatar
 
Join Date: Aug 2006
Location: Kansas
Model: 9000
Carrier: Cingular
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry HELP ETP message getting caught unable to activate

Please Login to Remove!

I have a user that I have been trying to activate since this morning. The first complaint was that he was not getting any email. I wiped and tried to re-activate. He is getting all the etp message from stuck in his inbox. I verified that there was no rule wizard spam filter or anything else blocking this. I then did the iemtest to prove we could create a folder delete a folder etc etc with my mapi no problem. I then did an export to a different mail server and set him up there thinking there was some corruption. Same issue everytime we try to activate all etp email are just stuck in his box. He was a BB user for 6months prior to this with no issues. Any other ideal would be great I've been head scratching all morning
Offline  
Old 07-11-2007, 03:18 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,877
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

If you moved him to a different mail server (but the same BES), did you run handheldcleanup on the BES? Otherwise I don't think the BES will see the new mail server.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 07-11-2007, 03:33 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
hayabusa's Avatar
 
Join Date: Aug 2006
Location: Kansas
Model: 9000
Carrier: Cingular
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

after the move to a different exchange server we tried to re-activate and we get the same issue so I believe bes has rescanned and pick up the new box
Offline  
Old 07-11-2007, 10:43 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8100
Carrier: T-Mobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would start by looking at my messaging agent logs and seeing if there is any issues when you are activating him.


When you try to activate, does it give you any errors, or does it just wait 20 min then time out?
__________________
"I take off my robe and wizard hat...."
Offline  
Old 07-12-2007, 11:31 PM   #5 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you move the mailbox to a different server or did you create a new mailbox?

In theory, when you move the mailbox it'll clean up any possible corruption ... but theory is theory.

I'd try removing him from the BES, exporting mailbox to PST, delete mailbox, create mailbox, (verify permissions), add to BES, activate

I hate saying to delete ever, but sometimes it works.
Offline  
Old 07-16-2007, 09:44 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
hayabusa's Avatar
 
Join Date: Aug 2006
Location: Kansas
Model: 9000
Carrier: Cingular
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

fixed....did a scanpst then re-activated it was a corrupt box
Offline  
Old 07-16-2007, 09:56 AM   #7 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

scanpst or scanost?
Offline  
Old 07-18-2007, 10:08 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
hayabusa's Avatar
 
Join Date: Aug 2006
Location: Kansas
Model: 9000
Carrier: Cingular
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

scanpst he had a small pst folder under his server store that was corrupt
Offline  
Old 07-18-2007, 10:47 AM   #9 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

PST Folder under server store? The Server store has a local cache (if it does at all) of an OST file. A .PST would be a totally separate store that the BES doesn't interact with ... am I missing something here?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

GW Instruments MacADIOS - Vintage Mac Lab Interface 411
$149.0
GW Instruments MacADIOS - Vintage Mac Lab Interface 411 pictureVintage V-MAC Ind. Usa No. OC 7 Ratcheting Die Stock + 1/8" Dies
$20.0
Vintage V-MAC Ind. Usa  No. OC 7 Ratcheting Die Stock + 1/8Vintage MAC TOOLS PNEUMATIC DRILL USA Made AD750 Jacobs Chuck
$11.4
Vintage MAC TOOLS PNEUMATIC DRILL USA Made AD750 Jacobs Chuck pictureVintage MAC TOOLS Fuel-O-Vac Compound Meter Vacuum Test Fuel Pump Pressure
$6.0
Vintage MAC TOOLS Fuel-O-Vac Compound Meter Vacuum Test Fuel Pump Pressure pictureNew rare-Fleetwood-Mac-Vintage-1987-Tango-In-The T-Shirt #Bur
$18.99
New rare-Fleetwood-Mac-Vintage-1987-Tango-In-The T-Shirt #Bur picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.