BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-20-2007, 07:02 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7900
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default upgrading from 4.02.8

Please Login to Remove!

Hi,

Can anyone tell me if there are any pitfalls with upgrading my BES currently v4.02.8) to SP7 please?

The rest of my Exchange system is running Exchange & Windows SP2 so I know the BES server should be running the same versions.
Offline  
Old 08-20-2007, 07:22 AM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My only concern would be ... BlackBerry Enterprise Server support for Microsoft Windows Server 2003 Service Pack 2

It works fine with 4.0.x from what I've seen / used ... I use it virtually with MS Virtual Server and its fine there too; just something to be aware of.

Follow this ... Best practices for installing a BlackBerry Enterprise Server for Microsoft Exchange service pack
Offline  
Old 08-22-2007, 10:47 AM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7900
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so pre BES 4.1 is not supported with W2K3 SP2, but is anyone running this config (4.028 with a W2K3 SP2 base?)

Am I better off upgrading to the latest SP for 4.0x and only installing the Exchange updates? I would think that most of the windows updates either need W23 Sp2 installed or contain code at that level.
Offline  
Old 08-22-2007, 10:51 AM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pre 4.1 SP4 Win2k3 SP2 is not supported. I'm not running this in production but in test and it is fine ... but yeah, that is test. Most Windows Updates would NOT require 2003 SP2. If staying with 4.0 you're best installing the latest service pack and applying security fixes & patches applicable for your server (but pre-2k3sp2)
Offline  
Old 08-22-2007, 12:55 PM   #5 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hdawg View Post
Pre 4.1 SP4 Win2k3 SP2 is not supported. I'm not running this in production but in test and it is fine ... but yeah, that is test. Most Windows Updates would NOT require 2003 SP2. If staying with 4.0 you're best installing the latest service pack and applying security fixes & patches applicable for your server (but pre-2k3sp2)
I'm running 4.1.3 on Win 2k3 SP2 without any issues...
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.