BlackBerry Forums Support Community               

View Poll Results: Any problems with Service Pack 4
Yes 5 41.67%
No 7 58.33%
Voters: 12. You may not vote on this poll

Closed Thread
 
LinkBack Thread Tools
Old 08-20-2007, 02:09 PM   #1 (permalink)
Knows Where the Search Button Is
 
Tacfire11's Avatar
 
Join Date: Jan 2007
Model: 7100T
Carrier: Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Do I need Service Pack 4.1.4?

Please Login to Remove!

I just installed BES for Exchange, and my Version Number is 4.1.3.18. Do I need to install the latest Service Pack dated June 20, 2007? What does this Service Pack fix?

Thanks
__________________
"Every great accomplishment was at one time thought to be impossible"
Offline  
Old 08-20-2007, 03:46 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Frank Castle's Avatar
 
Join Date: Jul 2005
Location: MA
Model: 9930
PIN: PM Me!
Carrier: VZW
Posts: 1,073
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default

Pull down the Release notes - 11 pages of fixes.
Offline  
Old 08-20-2007, 05:23 PM   #3 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

And if you're using Windows Server 2003 (or SBS 2003) SP2 or plan to upgrade to that SP, then install it BES 4.1.4. This will save you a lot of time and headaches.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 08-20-2007, 05:47 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Office 2007 document support was enough for me; that and my addition to palindromes

... jibi you had problems with older versions on Win2k3 SP2 or Win2k3 R2 SP2?
Offline  
Old 08-21-2007, 06:30 AM   #5 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7130v
PIN: N/A
Carrier: Vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jibi View Post
And if you're using Windows Server 2003 (or SBS 2003) SP2 or plan to upgrade to that SP, then install it BES 4.1.4. This will save you a lot of time and headaches.
What problems did you have when you installed SP2?
Offline  
Old 08-21-2007, 11:58 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
AlanM's Avatar
 
Join Date: May 2005
Location: Huntsville, AL
Model: 9930
Carrier: Verizon
Posts: 335
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

If you use S/MIME and move to 4.1.4 you will need to get with RIM to get the new BlackberryAgent.exe to fix a memory leak. As of today, RIM still doesn't have it as a released hotfix.
__________________
AlanM
Exchange\Blackberry Admin
4 - BES Servers (5.0.3),
~1500 BB Users, and a headache.
War Eagle!!
Offline  
Old 08-21-2007, 02:18 PM   #7 (permalink)
Knows Where the Search Button Is
 
Tacfire11's Avatar
 
Join Date: Jan 2007
Model: 7100T
Carrier: Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you, this is great info....

Quote:
Originally Posted by AlanM View Post
If you use S/MIME and move to 4.1.4 you will need to get with RIM to get the new BlackberryAgent.exe to fix a memory leak. As of today, RIM still doesn't have it as a released hotfix.
__________________
"Every great accomplishment was at one time thought to be impossible"
Offline  
Old 08-21-2007, 02:52 PM   #8 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Woodentop View Post
What problems did you have when you installed SP2?
There are plenty of reported issues on here about the Dispatcher service not starting once SP2 was installed for pre-4.1.4 BES versions. RIM's KB states that SP2 is only supported with 4.1.4, so I will assume that is their statement of support as well. I have only installed SP2 on my test BES 4.1.4 server. Production is still at 4.0.6 for a few more weeks.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 08-22-2007, 02:02 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Tallahassee, FL USA
Model: 8830
Carrier: Verizon Wireless
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just FYI, we installed BES 4.1.3 for Domino on W2K3 SP2. It's been running production (51 users) for about 3 months. We are planning on upgrading to 4.1.4 in a couple of weeks because of the impending roll-out of Office 2007.
__________________
Jose
BES 4.1.6, Domino 6.5.4, remote SQL2005
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.