BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2007, 02:12 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7100T
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Silent install?

Please Login to Remove!

I'm trying to develop a silent install for BlackBerry Enterprise Server 4.1.4 on workstation clients (helpdesk to reset passwords, plus security to setup new devices on enterprise). I don't want to visit 50+ workstations, but can't do a app push pre-gina login. I'm fairly new to the app development game, but am adept at picking up new things. Any ideas, hints, suggestions? I've already searched appdeploy.com but had no luck with anything they suggested.

Thanks!!
Offline  
Old 08-21-2007, 03:50 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8830
Carrier: Verizon
Posts: 144
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think should be moved over to the BES Admin forum, or post your question over there. This isn't necessarily a devloper question that we can help with.

fbrimm
Offline  
Old 08-21-2007, 04:20 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7100T
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Quote:
Originally Posted by fbrimm View Post
I think should be moved over to the BES Admin forum, or post your question over there. This isn't necessarily a devloper question that we can help with.

fbrimm
Thanks for the suggestion! I'll post it there.
Offline  
Old 08-21-2007, 04:25 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Moved to the BES Admin Corner and deleted the other post.
Offline  
Old 08-21-2007, 07:14 PM   #5 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are definitely some switches; but doesn't appear to be documented from my cursory search ... I've pinged out PAM and will let you know if I hear anything back. This isn't the first time I've heard this question; hopefully we'll get some good results.
Offline  
Old 08-22-2007, 03:36 AM   #6 (permalink)
Thumbs Must Hurt
 
Dookie's Avatar
 
Join Date: Oct 2005
Location: Prague
Model: 9000
Carrier: T-Mo
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would use silent install too ... really important thing.
Offline  
Old 08-22-2007, 08:06 AM   #7 (permalink)
New Member
 
Join Date: Aug 2007
Model: 7100T
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by hdawg View Post
There are definitely some switches; but doesn't appear to be documented from my cursory search ... I've pinged out PAM and will let you know if I hear anything back. This isn't the first time I've heard this question; hopefully we'll get some good results.
Thanks, I Googled and searched other forums and kept getting differing suggestions for switches - none of them seemed to work with this version.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.