BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-22-2007, 04:37 PM   #1 (permalink)
New Member
 
Captclam's Avatar
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default EX2003 fine ex2007 cannot activate- perms good... Please help.

Please Login to Remove!

Followed the install guide verbatim, except my BES account is SRVC-BESAdmin instead of BESAdmin.

BES (latest version) is installed on my Exchange 2007 box. It works perfectly for accounts with a legacy mailbox (on my same site Exchange 2003 server). When I try to move them, or initialize them after moving them to the 2007 server, the agent never picks up the initial inbox email and starts the process moving.


The log shows this...
40000] (08/22 16:23:50.187):{0x1CC4} [BIPP] Ping 11 sent
[40000] (08/22 16:23:50.187):{0x15CC} [BIPP] PingResponse 11 received
[40000] (08/22 16:24:50.231):{0x1CC4} [BIPP] Ping 12 sent
[40000] (08/22 16:24:50.231):{0x15CC} [BIPP] PingResponse 12 received
[30053] (08/22 16:24:50.793):{0x162C} Retry start for user: /O=Lake City Bank/OU=LCBINTERNET/cn=Recipients/cn=CorkillA
[30041] (08/22 16:24:50.793):{0x162C} Starting handheld for Corkill, Anna
[40704] (08/22 16:24:50.793):{0x162C} MAPIMailbox::MAPIMailbox(2) ServerDN=/o=Lake City Bank/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=SRVV-EXCH1/cn=Microsoft Private MDB, MailboxDN=/O=Lake City Bank/OU=LCBINTERNET/cn=Recipients/cn=CorkillA
[40739] (08/22 16:24:50.793):{0x162C} MAPIMailbox::MAPIMailbox(2) - ResolveName[1] success for DisplayName='/O=Lake City Bank/OU=LCBINTERNET/cn=Recipients/cn=CorkillA'
[40204] (08/22 16:24:50.793):{0x162C} MailboxManager::GetMailboxSession - Using MAPI profile 'BlackBerryServer'
[40430] (08/22 16:24:50.825):{0x162C} {Anna.Corkill@lakecitybank.com} MAPIMailbox::MAPIMailbox(2) - Mailbox opened on session 0x01882618 (SRVV-EXCH1)
[20265] (08/22 16:24:50.825):{0x162C} {Anna.Corkill@lakecitybank.com} MAPIMailbox::CreateSearchFolder - Open Entry (0x80070005) failed
[40205] (08/22 16:24:50.840):{0x162C} MailboxManager::CloseMailboxSession - closing session
[20154] (08/22 16:24:50.840):{0x162C} User Corkill, Anna not started
[50079] (08/22 16:24:50.840):{0x162C} 1 user(s) failed to initialize


Which leads me to believe it is a permissions issue, however, I can login as that account and send on behalf, and the IEMSTest works perfectly.
Here is the output of that....

C:\PROGRA~2\Research In Motion\BlackBerry Enterprise Server\Utility>iemstest
BlackBerry Enterprise Server Utility - IEMSTest.exe (IExchangeManageStore), Vers
ion 1.0
Copyright (c) Research In Motion, Ltd. 1999. All rights reserved.
Opening Default Message Store Mailbox - SRVC_BESAdmin.
Opening message store for Corkill, Anna using /O=Bank of America/OU=XYZINTERNET/c
n=Recipients/cn=CorkillA /o=Bank of America/ou=Exchange Administrative Group (FYD
IBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=SRVV-EXCH1/cn=Microsoft Private MDB
.
Corkill, Anna's Mailbox opened successfully.
Root Folder opened successfully.
Folder created successfully.
Test folder deleted successfully.
Test completed successfully for Corkill, Anna.

C:\PROGRA~2\Research In Motion\BlackBerry Enterprise Server\Utility>iemstest
BlackBerry Enterprise Server Utility - IEMSTest.exe (IExchangeManageStore), Vers
ion 1.0
Copyright (c) Research In Motion, Ltd. 1999. All rights reserved.
Opening Default Message Store Mailbox - SRVC_BESAdmin.
Opening message store for Havis, Turk using /o=Bank of America/ou=XYZINTERNET/cn=
Recipients/cn=HavisT /o=Bank of America/ou=Exchange Administrative Group (FYDIBOH
F23SPDLT)/cn=Configuration/cn=Servers/cn=SRVV-EXCH1/cn=Microsoft Private MDB.
Havis, Turk's Mailbox opened successfully.
Root Folder opened successfully.
Folder created successfully.
Test folder deleted successfully.
Test completed successfully for Havis, Turk.

C:\PROGRA~2\Research In Motion\BlackBerry Enterprise Server\Utility>


I have spent 2 weeks on this and it is killing me. Any suggestions as to what to look for on this? If I send the user back to the Exchange 2003 server, the sync up just fine again.
Offline  
Old 08-22-2007, 05:28 PM   #2 (permalink)
New Member
 
Captclam's Avatar
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please let me know if more information is needed? Call RIM?

If I spent the cash to open a support ticket to RIM, do you think they would be able to solve the problem, or should I just move the users, reinstall the BES and start from scratch?
__________________
__________________________________________
Never play Leap Frog with a Unicorn...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Allen Bradley 1747-L552 /C SLC 500 SLC 5/05 Processor 32K Memory F/W 10
$1399.99
Allen Bradley 1747-L552 /C SLC 500 SLC 5/05 Processor 32K Memory F/W 10 picture4-PCS MEMORY IC MT58LC32K36B4LG10 MICRON 58LC32K36B4LG10
$30.14
4-PCS MEMORY IC MT58LC32K36B4LG10 MICRON 58LC32K36B4LG10 picture15-PCS MEMORY IC V53C16258HT40 DRAM CHIP EDO 4M-BIT 5V MVC 53C16258HT40
$35.3
15-PCS MEMORY IC V53C16258HT40 DRAM CHIP EDO 4M-BIT 5V MVC 53C16258HT40 pictureMEMORY IC XC1702LVQ44C PROM SERIAL 2M-BIT 3.3V 44-PIN VTQ XC1702LVQ44C 1702LVQ44
$26.95
MEMORY IC XC1702LVQ44C PROM SERIAL 2M-BIT 3.3V 44-PIN VTQ XC1702LVQ44C 1702LVQ44 picture15-PCS MEMORY IC M29F016B70N1 40-PIN TSOP ST MICRO 29F016B70N1 M29F016B70N
$30.92
15-PCS MEMORY IC M29F016B70N1 40-PIN TSOP ST MICRO 29F016B70N1 M29F016B70N picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.