BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2007, 08:21 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.1.4 new "software upgradeable: false" ??

Please Login to Remove!

I'm on 4.1.4 after my knife edge cutover to a new windows 2003 server. For this BES it was an upgrade from 4.06. I notice at the bottom in bes manager with a user selected it says "software upgradeable: false"?
what does this mean exactly. I'm trying to push blackberry messenger out wirelessly to a user who doesn't have it and it just says "up to date". Is this why?
Offline  
Old 08-24-2007, 12:25 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"Software Upgradeable" is regarding being able to upgrade the HH OS Wirelessly. Not possible with any currently available OS, but RIM is putting it in now I guess.
Offline  
Old 08-24-2007, 12:29 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by hdawg View Post
"Software Upgradeable" is regarding being able to upgrade the HH OS Wirelessly. Not possible with any currently available OS, but RIM is putting it in now I guess.
I heard about that a while back. Takes 45 minutes right now with a USB cable....I'm sure that'll be a smooth process...*rolls eyes* However, with everything always backed up on the BES, maybe it'll work ok.
Offline  
Old 08-24-2007, 12:41 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

... and this is another one that RIM serves up for a nice rant post. We hear about it, but we can't read about it in any real docs!

Maybe I'll see if I can get RIM to let me write documentation for them ... I hate doing it but at least I wouldn't want to gauge out my eyes with a fork when I see a console as I wouldn't be saying: "What the heck is this? This wasn't in the release notes!"
Offline  
Old 08-24-2007, 02:02 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Jul 2005
Location: Solon, OH, USA
Model: 9000
OS: 4.6.0.167
PIN: 20878533
Carrier: ATT
Posts: 708
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I saw that too, when I upgraded to 4.1.4 from 2.2.6. I couldn't find anything in the release notes, install guide, upgrade guide, IT policy guides either. I called RIM and they verified that that setting is for handhled O/S upgrades OTA like others have said. And yep, no handheld out there supports it yet.
__________________
--
Domino 7.0.4FP1 | BES 4.1.6 MR-7 | 42 handhelds
Offline  
Old 08-24-2007, 09:28 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea i solved my messenger problem and still saw false there so figured it wasn't effecting it. Will be a nice feature as long as we can still remove vendor.xml and load all the carriers themes
Offline  
Old 08-27-2007, 02:16 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
DarkWater's Avatar
 
Join Date: May 2005
Location: Waterloo, ON
Model: 8320
PIN: FFFFFFFF
Carrier: Rogers Wireless
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's being rolled out in pieces. The software will be ready to support it on the server when the time comes. Doesn't matter though as no handhelds will support it until one of the next main releases probably.

I know people who have asked support about it though and another reason is the backend infrastructure for this is not complete either.
__________________
DarkWater


http://www.blackberry.com/support/
Offline  
Old 08-27-2007, 02:17 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
DarkWater's Avatar
 
Join Date: May 2005
Location: Waterloo, ON
Model: 8320
PIN: FFFFFFFF
Carrier: Rogers Wireless
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Inphektion View Post
yea i solved my messenger problem and still saw false there so figured it wasn't effecting it. Will be a nice feature as long as we can still remove vendor.xml and load all the carriers themes
Yeah, the false just means the code of that handheld does not support wireless OS upgrades.
__________________
DarkWater


http://www.blackberry.com/support/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.