BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2007, 08:16 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700
PIN: N/A
Carrier: swisscom
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default mds activation

Please Login to Remove!

hi,
i'm new to BES administration.

We recently upgraded BES from 4.0 to 4.1.

When i try to do the MDS activation, it hangs at 33% processing policies.

MDS connection service is running on port 8301
MDS service is running on port 7080

here is a part of the MDS log
Quote:
[INFO ][2007-08-28 14:47:52,004][SystemConnectorImpl]Control Centre Wiclet Sent to device: 674122521 uri: rim.net/mds/controlcentre?1.1.0 version: 1.1.0
[ERROR][2007-08-28 14:47:52,020][OutProcessor]Processor | Failed to push message to device. | DevicePIN=XXXXXXXX; AppName=systemmessages; MsgType=ACK; MsgID=1081; AckStatus=NACK; BundleStartID=1009; BundleEndID=1051; BundleSize=25; Status=HTTP/1.1 403 /pap; Exception=MDS Connection Service returned an invalid response.;
if someone could help

thank you.
Offline  
Old 08-28-2007, 09:00 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

What's your BES version? I believe prior 4.1 sp2, BES is hard-coded MDSS to use MDS-CS on port 8080. Try upgrading your BES to latest sp.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 08-28-2007, 09:03 AM   #3 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Try this link - BlackBerry Search Results - and restart MDSS & MDS-CS and see how it goes. Good luck.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 08-28-2007, 09:06 AM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700
PIN: N/A
Carrier: swisscom
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by noname View Post
What's your BES version? I believe prior 4.1 sp2, BES is hard-coded MDSS to use MDS-CS on port 8080. Try upgrading your BES to latest sp.
BES version 4.1.4.12
MDS service version 1.1.2.15
connection service version 4.1.4.17
Offline  
Old 08-28-2007, 09:11 AM   #5 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700
PIN: N/A
Carrier: swisscom
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by noname View Post
Try this link - BlackBerry Search Results - and restart MDSS & MDS-CS and see how it goes. Good luck.
thanks for the link but no change
Offline  
Old 08-29-2007, 04:57 AM   #6 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8700
PIN: N/A
Carrier: swisscom
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump
Offline  
Old 09-28-2007, 05:51 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Scotland
Model: 8700g
Carrier: T-Mobile UK
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was getting the same problem to, but I managed to fix it by changing the web server listen port in two locations.

from the BES Manager select your MDS-CS -> Select edit properties -> from the general tab make sure that web server listen port is set to 8080

Then select your MDSS link in the blackberry manager -> edit properties -> select connection service you should have 1 item in there when you modify it make sure the port for you domian is set to 8080 in there as well.

Restart both your MDS-Cs and MDSS and try again.

Both mine were set to port 80

Hope this helps
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.