BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-28-2007, 11:26 AM   #1 (permalink)
New Member
Join Date: Dec 2006
Model: 7290
Carrier: T-Mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Messages won't populate on new activation for Pearl

Please Login to Remove!

Running BES 4.1 (SP3) on MS Win 2k3/Exchange 2k3.

Device is a PEARL. Had to do a re-activation (wipe) now after the activation no messages appear in the inbox.

Pre-population settings on BES are / 14 days, 500 messages

Any suggestions?
Old 08-28-2007, 11:47 AM   #2 (permalink)
BlackBerry Extraordinaire
Join Date: Mar 2007
Model: Z10
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts

I beleive if you don't remove user from BES prior to new re-activation it wil not re-populate messages as those were already marked in user mailbox as forwarded already. If you remove it click yes to clear blackberry information from user mailbox. re-add him and clear stats as well. reactivate after that. That should then prepopulate emails as configured 14/500 whatever is met first.
Hope it helps.
Old 08-28-2007, 01:26 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
Join Date: Jun 2006
Model: 8700c
Carrier: cingular
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts

ya pre population works if another PIN is recognized, by removing the user and user stats this removes the PIN, if you have a replacement device you shouldn't need to remove and re-add as the BES will recognize its a new PIN and pre pop.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.