BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2007, 08:27 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BMDS Service on BES Server

Please Login to Remove!

I was hoping someone could help me troubleshoot a BMDS error we are seeing in the Application Event logs on our server. Every couple of minutes there is an error:

The description for Event ID ( 0 ) in Source ( BMDS ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event:

Error loading: %s

[EN= 203] [EMSG= xxx26708;xxx8293;xxx31091;xxx29811;xxx28005;xxx25376;xxx30063;xxx25708;xxx28192;xxx29807;xxx26144;xxx28265;xxx8292;xxx26740;xxx8293;xxx28261;xxx26998;xxx28530;xxx28014;xxx28261;xxx8308;xxx28783;xxx26996;xxx28271;xxx29728;xxx24936;xxx8308;xxx24951;xxx8307;xxx28261;xxx25972;xxx25970; (0xcb)] [SRC=xxx23598;xxx28531;xxx29301;xxx25955;xxx27228;xxx30305;xxx29537;xxx29285;xxx25974;xxx11890;c][LINE=1044]
.

The event ID is 0 and the source is BMDS. Not sure what this is about and if its really causing a problem anywhere.

Joe
Offline  
Old 08-28-2007, 08:51 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version / flavor of BES are you running? Can you grab the error from your ALRT log?

Is it me or is the character set in the message not US English?
Offline  
Old 08-28-2007, 09:14 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hope this helps:

[Armando Diaz (Last update 5/8/2007):
BlackBerry MDS was failing because the Java Runtime Environment had changed on that server. I installed the latest version (6.0) and had to modify one of the registry keys.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\BlackBerry MDS Connection Service ImagePath (REG_SZ).

Its hard to see the difference below so here is the summary of it: I replaced "...\Program Files\Java\jre1.5.0_07\..." with "...\Program Files\Java\jre1.6.0_01\...".

<SERVERNAME> has been used to hide our actual server name. Your registry will obviously show your own server name.

New value: "C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDS\bin\bmds.exe" -s jvmpath="C:\Program Files\Java\jre1.6.0_01\bin\client\jvm.dll" -XX:+DisableExplicitGC -Xss64K -Xmx768M -Xms128M classpathdir="C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDS\classpath\\" wrkdir="C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDS\Servers\<SERVERNAME>\\" webserverdir="C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDS\webserver\\" -rbes "<SERVERNAME>_MDS-CS_1".

Old value: "C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDS\bin\bmds.exe" -s jvmpath="C:\Program Files\Java\jre1.5.0_07\bin\client\jvm.dll" -XX:+DisableExplicitGC -Xss64K -Xmx768M -Xms128M classpathdir="C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDS\classpath\\" wrkdir="C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDS\Servers\<SERVERNAME>\\" webserverdir="C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDS\webserver\\" -rbes "<SERVERNAME>_MDS-CS_1". ]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.