BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2007, 12:59 PM   #1 (permalink)
Thumbs Must Hurt
 
Natrone's Avatar
 
Join Date: Dec 2004
Location: Boise, ID
Model: 8320
OS: v4.5
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation MDS Runtime and Moving Users to other servers

Please Login to Remove!

I want to run this by everyone on here regarding what RIM has told us about a problem in our environment. We are at 4.1.4 for Exchange, using SQL. We push MDS Runtime OTA and have 2 apps that execs use to access real time sales info. All developed in house.

If we move a user from server A to server B, it breaks the MDS connection and all the apps disappear. You then have to either push the service books back down to the device or have the user reactivate MDS for the MDS console to come back online on their device. The apps are still gone, so the user has to download them again or we have to push them from the server.

RIM has been working on this for a month for us. Basically their final response is that it is not a server issue, but a handheld software issue and will not be fixed until 4.3 is released.

Does anyone else deal with this in their organization? If so, what are your best practices for people that use applications? Don't move them around to different servers?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.