BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2007, 04:47 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Outlook Read Emails not updating on BB

Please Login to Remove!

Hi All,

We are currently running BES 4.1 with Exchange 2003.

We seem to have this problem where the user reads their emails in Outlook but they are not showing up as read on the Blackberry device.

If anyone knows what the problem is or how i can resolve it, i will really appreciate it.

Thank you
Offline  
Old 08-30-2007, 04:51 PM   #2 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On the handheld, try turning the Wireless Reconcile to OFF |Save | turn it back on and Save. This process can jump start the reconcile function.
Offline  
Old 08-30-2007, 05:04 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi amukhey

Thank you, i will give it a go when i am at work tomorrow and let you know.

Thank you
Offline  
Old 08-31-2007, 03:25 AM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by amukhey View Post
On the handheld, try turning the Wireless Reconcile to OFF |Save | turn it back on and Save. This process can jump start the reconcile function.
Hi amukhey,

I gave the details to my boss who has the phone, he said that he has already tried that quite a few times and is still having the same problem.
Could it have something to do with BES or something, like Push or synchronisation?

Any more ideas or help would be greatly appreciated.

Thank you
Offline  
Old 08-31-2007, 09:25 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 8100
Carrier: 02
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is this happening for all of your users ?
Offline  
Old 08-31-2007, 10:14 AM   #6 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not all, but quite a few seem to be having this issue. :(
Offline  
Old 08-31-2007, 02:49 PM   #7 (permalink)
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are they using cached exchange mode? I've seen that do strange things to BB's. To test, make sure outlook is closed, log them into OWA, open a new mail and see if it reconciles - it could take a while to reconcile on the BB because opened/deleted messages are not high priority, but you can do a reconcile now to speed up the process. That's my best guess if it is only a few users who are effected.
__________________
~Di~
Windows 2003
Exchange 2003
BES 4.1
Offline  
Old 09-01-2007, 03:02 AM   #8 (permalink)
Thumbs Must Hurt
 
Brendan42's Avatar
 
Join Date: Mar 2006
Location: London
Model: 8900
Carrier: If I had a choice, a man-bag like Jack on Day-6.
Posts: 165
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried deleting the Desktop(CMIME) entry in the Service Book. Once done, the Enterprise Activation icon will probably reappear, but ignore it. Go to the Blackberry Manager and resend the Service book to the device.

We've had similar issues and this seems to resolve them.
__________________
___________________________________________
Better to light a candle than to curse the darkness.
Offline  
Old 09-01-2007, 03:05 AM   #9 (permalink)
Thumbs Must Hurt
 
Brendan42's Avatar
 
Join Date: Mar 2006
Location: London
Model: 8900
Carrier: If I had a choice, a man-bag like Jack on Day-6.
Posts: 165
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ladydi is also right though. Cached Exchange mode is still a problem. RIM recommends you do not enable it.
__________________
___________________________________________
Better to light a candle than to curse the darkness.
Offline  
Old 09-04-2007, 08:43 AM   #10 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please don't listen to RIM when it comes to not enabling Cached Exchange. Yes, due to how it works it has to reconcile and then BES has to reconcile ... so there will be delays, but all should be synced within 30 minutes. Is this not the case?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.