BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2007, 05:30 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Delayed Messages after BES Upgrade

Please Login to Remove!

We completed a BES V4.0 to V4.14 yesterday. Before the upgrade, messages went to handhelds immediately (arrived before they showed up in the user's Outlook. Since the upgrade, there are delays varying from 5 to 20 minutes - then a pile of messages are received at the same time. Task Manager shows no CPU or disk activity during the period of time that no messages are flowing. Are there any tweaks or settings that can made to restore the "instant" performance that we had with V4.0? Thanks a lot...
Offline  
Old 08-30-2007, 06:00 PM   #2 (permalink)
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you should do a search. there was a couple threads about this last week. I believe that the culprit was found to be a microsoft security update that caused the UDP packets to not make it. Therefore, the BES delivers mail when it scans the mailboxes.
__________________
~Di~
Windows 2003
Exchange 2003
BES 4.1
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.