BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2005, 06:15 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7730
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Router Service

Please Login to Remove!

After installing BES 4.0 whenever the server starts up it fails to start the BB Router service can one shed any light on what might be causing this?

The server used to have 3.6 sp2 but that was unistalled before installing 4.0
Offline  
Old 05-31-2005, 09:01 AM   #2 (permalink)
dev
CrackBerry Addict
 
dev's Avatar
 
Join Date: Apr 2005
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 571
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Try this....
Have you installed SP1?

This article applies to:
• BlackBerry Enterprise Server™ version 4.0
• BlackBerry® Router
• Integration with Microsoft® Exchange
• SDR42551
________________________________________
Problem
After restarting the BlackBerry Enterprise Server, the BlackBerry Router service does not start automatically. The Microsoft® Windows® System Log displays the following Event ID 7000:
The BlackBerry Router service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion.
Cause
No cause has been determined for this issue.
Warning: The following procedure involves modifying the computer registry. This can cause substantial damage to the Windows operating system. Document and back up the existing registry entries prior to implementing any changes.
Workaround
To set up the BlackBerry Router service to start automatically,
1. Stop all BlackBerry services that are running.
2. Open a command prompt and change the directory to Program Files\Research In Motion\BlackBerry Enterprise Server\ByPassRouter\.
3. At the command prompt, type BlackBerryRouter.exe -remove.
4. Type BlackBerryRouter.exe –install –auto.
Offline  
Old 06-14-2005, 03:00 AM   #3 (permalink)
Thumbs Must Hurt
 
loonews's Avatar
 
Join Date: Feb 2005
Location: Memphis, TN
Model: 7280, 7290, 7250, 7100
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Every time I've seen this IIS was not installed/running or was disabled.
__________________
------------------------------------------------
Sent from my Blackberry Handheld - The next best thing to No Vacation!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.