BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2007, 01:38 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8707g
Carrier: HKCSL
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default activation problem with new Exchange mailbox

Please Login to Remove!

Hi all,

I'm facing an activation problem with new mailbox.

Environment/Condition:
Exchange 5.5, new mailbox for new user (user has not logged into the mailbox; test/welcome email has sent to the mailbox successfully).
BES 4.1.3
Activation starts, but, stops/stucks between 50-60% (the blackberry handheld shows email filter and calendar initializing).

After login to the mailbox once, activation will complete successfully.

BES 4.0.x does not have this problem.

Anyone experienced this? Hope you can provide some advice. Thank you.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

3Pcs Dip-8 Mc34119p Mc34119 Low Power Audio Amplifier New Ic F
$0.99
3Pcs Dip-8 Mc34119p Mc34119 Low Power Audio Amplifier New Ic F pictureKistler 4624AK Piezoresistive Amplifier with PiezoSmart
$1099.0
Kistler 4624AK Piezoresistive Amplifier with PiezoSmart picture100Pcs Tl072cdt Smd Tl072cd Tl072c Tl072 072C Amplifier New Ic H
$8.54
100Pcs Tl072cdt Smd Tl072cd Tl072c Tl072 072C Amplifier New Ic H pictureRexroth Indramat DKC03.3-100-7-FW Eco Servo Drive Controller EcoDrive
$1749.0
Rexroth Indramat DKC03.3-100-7-FW Eco Servo Drive Controller EcoDrive picture5 x IC 592P (NE592N) Video Amplifier (5 pieces)
$4.0
5 x IC 592P (NE592N) Video Amplifier (5 pieces) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.