BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2007, 01:38 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8707g
Carrier: HKCSL
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default activation problem with new Exchange mailbox

Please Login to Remove!

Hi all,

I'm facing an activation problem with new mailbox.

Environment/Condition:
Exchange 5.5, new mailbox for new user (user has not logged into the mailbox; test/welcome email has sent to the mailbox successfully).
BES 4.1.3
Activation starts, but, stops/stucks between 50-60% (the blackberry handheld shows email filter and calendar initializing).

After login to the mailbox once, activation will complete successfully.

BES 4.0.x does not have this problem.

Anyone experienced this? Hope you can provide some advice. Thank you.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

FANUC A20B-2902-0211 MEMORY MODULE CMOS RAM MODULE A
$59.04
FANUC A20B-2902-0211 MEMORY MODULE CMOS RAM MODULE A pictureCreative Memories Leather Business Card Holder
$9.99
Creative Memories Leather Business Card Holder pictureSmith Corona 400DLD Portable Electronic Memory Typewriter w/cover & manual VGC
$35.0
Smith Corona 400DLD Portable Electronic Memory Typewriter  w/cover & manual VGC pictureSmith Corona Typewriter Memory Correct III Model: 1M w/Case & Accessories
$199.0
Smith Corona Typewriter Memory Correct III Model: 1M w/Case & Accessories picture25pcs Anti-Static Anti Static Shielding Bag 8X12cm For VGA Card RAM Memory New
$2.99
25pcs Anti-Static Anti Static Shielding Bag 8X12cm For VGA Card RAM Memory New picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.