BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-06-2007, 10:04 AM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default address book will not sync

Please Login to Remove!

I have a user whose contacts will not sync from Outlook. We are on a 26 person BES and he is the only one having this problem. I have wiped the handheld and deleted him from Blackberry manager serveral times and it has done nothing. Everything else continues to sync fine (calendar, tasks, etc.) I have also deleted the service books from the blackberry and resent them and that did nothing. This user has had a blackberry for well over a year. We resently switched from Nextel to Verizon and have been with Verizon for approx. two month. He now has the 8830 and this issue has been going on for about the past 2 months. The following is the error from the app logs.

[SYNC-DSession] Exchange's Email Settings is disabled, sync is not allowed. [User Name:159, SID=----------, CLID=4, ECLID=1]

Any suggestions???
Offline  
Old 09-06-2007, 01:24 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Frank Castle's Avatar
 
Join Date: Jul 2005
Location: MA
Model: 9930
PIN: PM Me!
Carrier: VZW
Posts: 1,073
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default

Could be a corrupt contact?

If you can move his mailbox, that sometimes cleans things up.
Offline  
Old 09-06-2007, 06:51 PM   #3 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that and it didn't work either...I have no idea where to dig...I feel like I have tried everything.
Offline  
Old 09-07-2007, 01:48 AM   #4 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may have a few more options....

1- Empty contacts folder (copy content to another folder) and try a sync
with a single newly created contact..

2- Create a new outlook profile and try a sync...

3- Remove exchange attributes ...this will detach the mailbox...re-add the
exchange attributes and reconnect the old mailbox and not try a sync

I am not a BES expert but have seen folks having problem with contacts sync when there is a distribution list within their contacts folder or for whatever reason contacts folder is not the Default contacts folder created when
outlook profile was setup....

If these and other suggestions did not help then you could try a Detect and Repair of your outlook....and as a last resort recreating active directory user account....

Take care and good luck.
Offline  
Old 09-07-2007, 10:59 AM   #5 (permalink)
Knows Where the Search Button Is
 
sizzle's Avatar
 
Join Date: Jun 2007
Location: New Haven, CT
Model: 9000
PIN: N/A
Carrier: can barely lift her.
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I had the same Problem

I moved the contacts to a different folder, used desktop manager to make sure all the contacts were deleted from the device, created a new folder and did a manual synch first, on course turinng off wiress synch on the server, once it was good on the wire it worked in the air, for me it was def some kind of mailbox corruption.
__________________
Yeah. Sizzle Piggy.
Offline  
Old 09-07-2007, 01:43 PM   #6 (permalink)
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just had a problem yesterday with a user whose contacts wouldn't sync on their new 8800. I was upgrading from a 7520 and all I did was set another activation password and did another EA. I didn't wipe it first though, just another EA over the first one. She said all is well again.
__________________
~Di~
Windows 2003
Exchange 2003
BES 4.1
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.