BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2005, 06:00 AM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7100v
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.0 for GroupWise - Performance Issues

Please Login to Remove!

Anyone out there using BES for GroupWise V4.0 ? We have recently moved to this product and whilst it is a big improvement in many areas on our previous product, I am finding a few things that don't seem quite right.

This thread relates to performance. When we trialled the install with 3 or 4 devices, the delivery to/from the device from/to GroupWise was virtually instant. Not that we have increased the number of users to about 20 we have found a marked dip in performance. Emails arrive at the device in batches every hour or so (and when theya rrive they are all timestamped at the time of arrival and not time of sending but that is another issue) . I can not believe it is supposed to be like this as BES is supposed to support many hundreds of users as I understand it.

Has anyone else got GW BES running with large number of clients ?
__________________
Simon Bray
Offline  
Old 06-01-2005, 09:16 AM   #2 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have about 10 users on our BES server and don't see any performance issues. Have you applied BES Hot Fix #2? Also, when we had a problem a couple of weeks ago with BES not forwarding any e-mails to the handhelds, the RIM engineer had me apply an updated version of a GroupWise DLL. See Novell TID 2970884 for the updated file and instructions for installing it.
Offline  
Old 06-01-2005, 10:03 AM   #3 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you running MSDE? We noticed on MSDE starting to see performance hits once we reached 20-30 users. Consider upgrading to full SQL server.
Offline  
Old 06-01-2005, 11:16 AM   #4 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7100v
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We are running on full MS SQL 2000 and have Hotfix 2 applied. looking in MS SQL Enterprise Manager at current activity I notice there are sometimes up to approx 25 sleeping sessions in BESMgmt database - is this to be expected ?

Are we missing a setting on how often it cycles through users ? The BES server doesn't appear to be busy and yet it isn't delievring/receiving mail for than once an hour from each device.
__________________
Simon Bray
Offline  
Old 06-01-2005, 11:21 AM   #5 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure what your problem could be then. Ours gets a little slow during the day when all of our users are out of service, but we rarely see more than 20min delays, and even that is sporadic.
Offline  
Old 06-01-2005, 11:51 AM   #6 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7100v
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looking at that Novell TID gwcma1.dll this is a post GW 6.5 SP4 fix. We are not running SP4 so maybe that could be an issue ? We will look to get up to date on GroupWise.

How can you tell what the BES is doing - which mailbox is it servicing etc ?
__________________
Simon Bray
Offline  
Old 06-01-2005, 11:52 AM   #7 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Look at the GWCO logs, it will tell you where the server is at in processing groupwise messages.

You must be running sp4 client on the BES server. Posted offices need to be patched to SP3 if I remember right
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.