BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-08-2007, 04:32 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7130e
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blank BES Install Error

Please Login to Remove!

This is a weird one...

I'm install BES 4.1.0 on Windows 2003 R2. Everything goes well until I get to the SRP Authentication page. When I click "Next" I get the Exchange MAPI settings. I fill these out, they all check out, but when I hit OK I get a popup error.... but it's blank, empty, not a single description in it. Just the OK button.

So now I'm completely stuck. Any clues? Thoughts? Who do I need to bribe to make BES work???? I've installed it successfully on SBS2003 but (today) found out that's not the optimal setup so I've decided to move BES to it's own box on the SBS2003 domain.

Thanks in advance!!

(I'm sure I'll be back with more questions... BES seems to have more bugs than Orkin)
Offline  
Old 09-08-2007, 06:55 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Have you checked the install and event logs? You may also want to contact RIM for assistance.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 09-08-2007, 10:35 PM   #3 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is usually caused by custom errors sysmessages table not existing in the master database.

Did you move the database? to a new SQL Server? If so, backup the db, drop it. Use the createdb.exe and config file to make a new database with the same name. Once the blank database has been created the custom error messages in the sysmessages table will have been populated. Then restore your database back and rerun setup.
Offline  
Old 09-09-2007, 08:42 AM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think R2 would cause the install to fail, but it is certainly possible ...

BlackBerry Enterprise Server support for Microsoft Windows Server 2003 R2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.