BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2007, 11:17 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon Wireless
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default IIS installed on BES server

Please Login to Remove!

Quick question:

During the installation of my BES server(for exchange) IIS was required to be installed for the installation of the Exchange 2003 admin tools. It looks as if nothing on the side of the exchange admin tools or the BES server is using IIS. Can the IIS services be disabled on the server or will this break something? Standard rule around here is all servers must have services disabled that are not being used as this is a common security practice. If IIS doesn't need to be running, it should be disabled.

Thanks in advance.
Offline  
Old 09-11-2007, 11:22 AM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can absolutely disable it; not required.
Offline  
Old 09-11-2007, 11:38 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon Wireless
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the quick answer. it is now disabled.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.