BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2005, 03:39 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless Activation Problems

Please Login to Remove!

We just installed BES 4.0 for Exhchange and are using 7250's with Earthlink. Unfortunately, some of the units were given out before they were wirelessly activated. It seems that the ones where the Blackberry Desktop Manager was installed on the client and synced will not wirelessly activate (if there has been no sync on a client computer, no problem).

When I go put the password in to activate the unit, it fails. The system shows that it is running and the PIN is there, but no messages are sent. They just build up in the queue. All the other units that were not sync'd on a client computer activated and are running fine. How can I get the ones that were sync'd w/USB to work?

Thanks in advance.
Offline  
Old 06-02-2005, 03:55 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
DarkWater's Avatar
 
Join Date: May 2005
Location: Waterloo, ON
Model: 8320
PIN: FFFFFFFF
Carrier: Rogers Wireless
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wipe the handheld and run a wireless EA
__________________
DarkWater


http://www.blackberry.com/support/
Offline  
Old 06-02-2005, 03:57 PM   #3 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought of that, but can't seem to wipe it. How to I do that? suppossedly there is a pin hole behind the battery plate. I found it, but it does nothing. Sorry for my stupidity.
Offline  
Old 06-02-2005, 04:00 PM   #4 (permalink)
dev
CrackBerry Addict
 
dev's Avatar
 
Join Date: Apr 2005
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 571
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

All devices can be activated using either option...
1. Desktop Manager
2. EA or Enterprise Activation (wirelessly)
The caveat here is that for Item 2...the devices must be running 4.0 OS and, (as you identified) the server must be running BESX4.0 sw.
If any previously sync'd devices are not able to activate...then try deleting the Service Books (Messaging Options section) and trying again. If you or the user has access to the DM, then cradle the device and sync with the BES. Sometimes the wireless activation process does take a while to complete, but messages usually are able to be routed almost immediately.
How many times have you attempted to use the "activation" password and how long have you set it for (the maximum is 48hrs)?
To clear the password...reset it with a 0hrs option.
Offline  
Old 06-02-2005, 05:59 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
DarkWater's Avatar
 
Join Date: May 2005
Location: Waterloo, ON
Model: 8320
PIN: FFFFFFFF
Carrier: Rogers Wireless
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To perform a security wipe of the handheld..

Go to Options > Security
Click the wheel and select "Wipe handheld"

Note: This erases all data from the handheld and will require you to perform an Enterprise Activation to get everything working again.
__________________
DarkWater


http://www.blackberry.com/support/
Offline  
Old 06-03-2005, 01:12 AM   #6 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the info on how to wipe the BB. I was able to do that w/o problem.

I reset the activation password (I am aware of the time limiations) and it didn't activate. To make sure everything was clean, I deleted the user in BES, cleared any old data, and added him again. The unit still does not want to activate. Yes, wireless is on.

Any other suggestions?

Thanks again. I really appreciate the help.
Offline  
Old 06-03-2005, 01:16 AM   #7 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are 3 sevice books on the BB. Which ones should I delete?

1. Blackberry Interest Browsing Service
2. IPPP For BIBS
3. Provisioning
Offline  
Old 09-13-2005, 03:19 PM   #8 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have had similar problem

I have had same problem with a particular user who i cannot enterprise activate or manage to keep it's stability.

Basically i have tried to enterprise activate. it fails then a minute or two later it activates. unfortunetely after a few weeks it fails and asks for sync with desktop.

Built a new server. removed account. new SQL database. new blackberry. new SIM. just about everything but still cannot activate a correct successful activation. I'll let you know if RIM fix this as it's driving me nuts
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.