BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2005, 01:14 PM   #1 (permalink)
dev
CrackBerry Addict
 
dev's Avatar
 
Join Date: Apr 2005
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 571
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Exch 5.5 w/SP3 & BES4.0

Please Login to Remove!

Are any admins running the above config? If so are there any issues with the BES4.0 or have you ugraded your Exch 5.5 to SP4?
I know what the RIM reqs are, just polling any admins that might be doing something different.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.