BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2005, 10:28 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Model: 7200
Carrier: T-mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Blackberry 4.0 With Exchange

Please Login to Remove!

Hello all,

I have finally gotten 4.0 and the service pack installed however when I go to synchronize my PIM I get the error Mail server does not support wireless sychronization. Has anyone seen this error? If so what configuration needs to be changed?

Thanks in advance
Offline  
Old 06-06-2005, 01:43 PM   #2 (permalink)
Thumbs Must Hurt
 
BaronVonBB's Avatar
 
Join Date: May 2005
Location: SW Florida
Model: 8330
Carrier: Verizon
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Going to need some more info here in order to help. Are you using a BES, BWC, model of device, etc?
Offline  
Old 06-07-2005, 09:51 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8707
Carrier: Orange Israel
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cdo

Wireless sync wont work if you didnt update the cdo.dll as in rim pre installation instructions (the exact version depends on you version of exchange)
Offline  
Old 06-07-2005, 10:30 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Model: 7200
Carrier: T-mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using Exchange 2003 in an Enterprise environment- Yes using BES The version of the cdo.dll that I am using is 6.5.7226.0. It just will not add users.
Offline  
Old 06-07-2005, 10:51 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Model: 7200
Carrier: T-mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Correction I have Exchange 2000 on one server with a Mapi32.dll and cdo.dll with versions of 6.0.6603. I have a BES server with Exchange 2003 ESM on it. The Cdo.dll and mapi32.dll versions for these two are 7226. Do the versions on both computers need to be the same? If so which one? It looks as if I will need to downgrade to the one on the Exchange 2000 server.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.