BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-26-2007, 04:20 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8820
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Activation is sucessful but contact sync isn't

Please Login to Remove!

Sorry for the widespread noob question. I'm in effect helping my IT group solve my problem.

BES v4.0.6.12 with MS Exchange

Old BB: 7290 with no sync problems but replaced due to hardware malfunctions
New BB: 8820, OS v4.2.2.169

We have tried activation about 20 times over the past 36 hours most of which has failed but some have gotten to the point where I can send/receive corporate email and I have my calendar events (in some cases each event is duplicated - probably due to multiple activation attempts).

The last attempt was after a device wipe and I'm back with email and calendar but no contacts, tasks or notes. Enterprise Activation on the BB shows status as "Activated On Sep. 26, 2007", this is the first time that I've actually had that status.

I've been all over the BB KB articles and various forums with little luck. I'll IM the assigned tech and ask things like, "is the BB sync service in service?" (yes) based upon what I can find in the KB articles. I've done all the steps in the top 20 KB articles (e.g. Desktop [SYNC] service delete/undelete, etc.) and short of installing BES at home and troubleshooting it manually, I think I've done an OK job of killing this one. The IT group used to be all BB users and now many have switched to Windows Mobile devices so the intelligence quotient has dropped.

Time for the experts.

Question 1: Does this experience (i.e. getting the BB to sync properly after a new activation) ring a bell with anyone?

Question 2: Can I possibly use desktop manager to sync the device and essentially kick it in the a$$? (Note that I can perform an OTA lookup against my corporate AD and save the contact in the BB but it won't 'up-sync' to exchange/outlook)

TIA,

/Jeff
Offline  
Old 09-26-2007, 04:37 PM   #2 (permalink)
Thumbs Must Hurt
 
Korbyn's Avatar
 
Join Date: May 2005
Location: Calgary, AB
Model: 9800
OS: 6.0.0.246
Carrier: Telus
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've noticed a very similar issue with the Telus 8830, and it seems like the pattern is with phone number transfers. On net new deployments of the device we don't seem to have any problems.

And it'll be either the Contacts or the Calendar that doesn't Wirelessly sync, and if you go into the Options on the device, Wireless Sync isn't even listed.

A wipe followed by Reactivating again seems to work.

It was after about 5 times that we started noticing this with the 8830, and since tracking it and trying to reproduce it, it seems at the moment to be activations after transfers.
Offline  
Old 09-26-2007, 04:40 PM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8820
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Activation is successful but contact sync isn't

Ok, so it was a matter of in which order to do some of these steps.

So late this afternoon, I did indeed get the "activated" affirmation and after posting the above (and thinking about it after a beer) I performed the delete/undelete of the desktop [SYNC] service book. voila! Everything sync'd.

It seems that the following was necessary in my circumstance:

1. Wipe BB
2. Stop and restart BB Sync Service
3. Reissue activation code
4. Process activation on BB
5. Drink beverage of choice (or two, it's your option)
6. Delete/undelete Desktop [SYNC] Service Book

Thanks for your time,

/Jeff
Offline  
Old 09-26-2007, 04:41 PM   #4 (permalink)
Thumbs Must Hurt
 
Korbyn's Avatar
 
Join Date: May 2005
Location: Calgary, AB
Model: 9800
OS: 6.0.0.246
Carrier: Telus
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh, and we can generally tell who is having the problem (or a problem in general) by looking on the BES and seeing who is missing the model and version numbers.
Offline  
Old 09-26-2007, 07:14 PM   #5 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, at&t had reported BB problems yesterday and some spotty ones today which would have added to problems you were having.
Offline  
Old 11-02-2007, 10:53 AM   #6 (permalink)
New Member
 
Brett Maverik's Avatar
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I'm totally new at the BlackBerry thing but completely on board with using BES instead of the Windows Mobile crap we had before. I am experiencing a similar problem with one users calendar sync. I have re-sent his service books from BB manager with no success. Everything else seems to work fine on that one device and everyone else in our company as a whole is in love with how fast, easy and flawlessly the BB's work. Any ideas? We're using 8830's through Verizon, latest version of BES and Exchange 2007
Offline  
Old 11-02-2007, 12:58 PM   #7 (permalink)
Thumbs Must Hurt
 
jrbes's Avatar
 
Join Date: Jun 2005
Location: Here
Model: 8700
Carrier: Cingular
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Disable the calendar sync for the device on the server - sync the device completely, enable the calendar sync feature and EA teh device again.
__________________
Policies get in the way of fun.
Offline  
Old 11-07-2007, 09:06 AM   #8 (permalink)
Thumbs Must Hurt
 
Korbyn's Avatar
 
Join Date: May 2005
Location: Calgary, AB
Model: 9800
OS: 6.0.0.246
Carrier: Telus
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Possible Resolution

No big surprise, for us it was an issue with Telus, and that they were sending us devices that were preset for personal use.

Apparently there is something new with the 8830's that they need to be set for POP or Corporate service and by default they're setting them to POP. After you get the cell plan transfered to the new device the vendor needs to make an additional change for people who are Corporate BES users.

In response to the previous comment, with this issue, the option to change the Wireless Calender is even there.

I'm actually meeting with our customer care rep today to discuss this as it's a complete waste of our troubleshooting time. We get a number of these devices and they should be all set to Corporate for us to begin with.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.