BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-27-2007, 08:54 AM   #1 (permalink)
Thumbs Must Hurt
 
NeptuneIT's Avatar
 
Join Date: Nov 2005
Location: AL
Model: 9000
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BESUserAdminService

Please Login to Remove!

BES v4.1.4.12, Exchange 2003

I'm trying to install the BESUserAdmin service and I'm having some trouble. The service installs just fine but when I try to start the service it returns error code -0. I looked in the Event viewer and I see the following message:

Quote:
The BESUserAdminService service was unable to log on as DOMAIN\BESAdmin with the currently configured password due to the following error:
Logon failure: unknown user name or bad password.

To ensure that the service is configured properly, use the Services snap-in in Microsoft Management Console (MMC).
When installing the service, it asks if it should install as DOMAIN\BESAdmin and I tell it yes. It then asks for the password and I provide the password I use when I log in as BESAdmin.

It also asks during the install if I want to use SQL authentication. When I open the Blackberry Server Configuration and look at the Database Connectivity tab it has Authentication method as Windows so I tell it No when it asks if I want to use SQL authentication.

Another question it asks is for the MAPI profile name to connect to the besadmin mailbox. When I look at the Edit MAPI Profile button within Blackberry Server Configuration, it shows the name of our exchange server along with the mailbox name "BES Admin". I have tried installing the service with the name of the MAPI profile as BESAdmin and BES Admin. Neither of them work when trying to start the service after installation.

Any ideas as to what the trouble might be?
Offline  
Old 09-27-2007, 08:59 AM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try the MAPI Profile name: BlackBerryServer or BlackBerryManager

However ... it looks like from the error that the password for the BESAdmin account that you're supplying is incorrect.
Offline  
Old 09-27-2007, 09:19 AM   #3 (permalink)
Thumbs Must Hurt
 
NeptuneIT's Avatar
 
Join Date: Nov 2005
Location: AL
Model: 9000
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

MAPI Profile name BlackBerryServer worked!

The service now starts without any problems...thanks for your help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.