BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2007, 03:30 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 7130e
PIN: N/A
Carrier: Bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error when adding a new user

Please Login to Remove!

Hi All,

In my BES, I can add a new user.

However when I try to assign a device to that user (plugged in on the USB) I get the error message :

An error occurred while assigning the device to the user.
The user is not yet known to the BlackBerry Agent.
It can take several minutes for a newly added user to be fully initialized by the server before they can be provisioned (16)

This happens with any user in the AD. I did a wipe device on the BB I'm trying to assign, which has been on this server before.

The server is Exchange 2003 and BES is 4.1.2 (Bundle 90)

This used to work so I'm not sure what happend. I had just applied the hotfix to go from Bundle 47 to 90 and that seems to have caused it.
Offline  
Old 10-10-2007, 03:30 PM   #2 (permalink)
New Member
 
Join Date: Oct 2007
Model: 7130e
PIN: N/A
Carrier: Bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

... sorry went to make a correct that didn't need to be made

Last edited by latrotter : 10-10-2007 at 03:31 PM.
Offline  
Old 10-10-2007, 08:17 PM   #3 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

check this out: The user is not yet known to the BlackBerry Agent

... double check permissions:

Microsoft Exchange and Windows permissions required to install BlackBerry Enterprise Server

Assigning permissions for the BlackBerry Enterprise Server administration account
Offline  
Old 10-11-2007, 11:59 AM   #4 (permalink)
New Member
 
Join Date: Oct 2007
Model: 7130e
PIN: N/A
Carrier: Bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I check the service accounts and they were runner under my user name instead of the BES Admin account, changing those back seemed to fix it!

Maybe they changed when I applied the hotfix.

I have another problem but I'll post that on a new thread.

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

1pcs NEW Omron optoelectronic switch E3JM-R4R4T-G
$129.0
1pcs NEW Omron optoelectronic switch E3JM-R4R4T-G picture433Mhz 12V 2CH Interlocked Motor Remote Control Limit Switch Up Down Stop BQLZ
$11.38
433Mhz 12V 2CH Interlocked Motor Remote Control Limit Switch Up Down Stop BQLZ picture10A 380V PushButton ON/OFF Waterproof Control Push Button Switch KAO-10KH
$5.78
10A 380V PushButton ON/OFF Waterproof Control Push Button Switch KAO-10KH pictureOmron Proximity Switch E2FX10Y1 E2F-X10Y1 NEW
$114.46
Omron Proximity Switch E2FX10Y1 E2F-X10Y1 NEW pictureOMRON E2F-X10Y1 Proximity Switch Sensor
$114.48
OMRON E2F-X10Y1 Proximity Switch Sensor picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.