BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2007, 02:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool BlackBerry server and 8300 (Curve) device problem

Please Login to Remove!

Hello all,

I am new in this forum. I have a customer with a BlackBerry Enteprise server installed. All the users have a 8700 device and work fines. One new user got a 8300 (the curve). I configured the curve for him and just the activation took almost a day to complete.

After that, the user receive emails like in bulk some time during the day and the same sending. It is very crazy. The communication between the curve and the BB server works fine. I can send the IT Policy and It will take it righaway. I can send a messanges from the BB server using the PIN# and also work fine.

I called the Provider (Rogers - Canada). They told me to resed the whole device. I did it....and After I connect the device again to the BB server...again , the same problem.

I have also trid to resend the service book to the device...and nothing.

We change the Curve for another new one (Curve as well). and the same problem.

If I give back to the user the 8700, everything works fine..!!!

Any idea on this ???

Thanks for all your help

vlobo
Offline  
Old 10-14-2007, 05:35 PM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

What version of BES are you running and does your device.xml have the 8300 in it?
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 10-14-2007, 05:41 PM   #3 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll bet a quarter the BES doesn't.
Offline  
Old 10-14-2007, 09:12 PM   #4 (permalink)
Thumbs Must Hurt
 
Keyscan's Avatar
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 140
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hdawg View Post
I'll bet a quarter the BES doesn't.
haha just a quarter?
__________________
BES 4.1.4 - Exchange 2003
8800 and my trusty 8700r.
To change your PIN to FFFFFFFF, drop the BB in a lake.
Offline  
Old 10-15-2007, 09:30 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool

BB is 4.1.4.15 and I checked the device.xml and the 8300 was there.

Actually. When I first connected the device. The device works for a few days. however but not 100%. and then after stops working. No emails at all.

I saved I copy of the device.xml as a device.txt and is attached to this

vlobo
Attached Files
File Type: txt Device.txt (8.8 KB, 13 views)
Offline  
Old 10-15-2007, 10:43 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, When I send messages from the BB device (The curve), I got the check Mark next to the email. Them after a while I got the Clock icon and then I got a red X....All my others BB devices (8700) work fines..

This Curve is driving me NUTS....HELPPPPPPPPPPPPPPPP
Offline  
Old 10-15-2007, 10:52 AM   #7 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exchange / Domino / or GroupWise?

Sounds like a permissions issue. If you open up the message with the Red X does it provide an error message in there?
Offline  
Old 10-15-2007, 11:21 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I open the messages with the red X, it says Mesage Status: All Attempts to resend failed.

If this is permission issue, why when I give this user the old Blackberry (8700) everything work fine

vlobo
Offline  
Old 10-15-2007, 11:56 AM   #9 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What mail platform?
Offline  
Old 10-15-2007, 12:08 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exchange 2003 SP2
Offline  
Old 10-15-2007, 12:20 PM   #11 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the 8700 that you're giving the user back the one he / she was previously using?
Offline  
Old 10-15-2007, 12:25 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes....the one he was using before

Vlobo
Offline  
Old 10-15-2007, 12:35 PM   #13 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there another none curve device that is not the old 8700 that you can use to try? Also, try activating one of the curves after sending a remote wipe and kill to the HH ... but making sure you have the BES Manager closed on the BES.

I know it sounds weird but I had this problem on a 4.1 SP4 BES last week and closing the BES Manager fixed an activation.
Offline  
Old 10-15-2007, 01:53 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dont have another 8700.!!!! So what you mean, is to send a remote wipe to the curve, then create the user again, send the activation password email, close the Bes manager, and do the activation via wireless ???

Vlobo
Offline  
Old 10-15-2007, 01:56 PM   #15 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

pretty much; here's the step by step:

Remote Wipe (confirm wipe)
Remove user from BES (wait for user to be removed)
Add user to BES
Set activation password manually
Close BES Manager
Activate HH wirelessly using assigned activation password
Offline  
Old 10-15-2007, 01:58 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am sorry to ask probably a sally question...but what HH meas ??
Offline  
Old 10-15-2007, 02:00 PM   #17 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only silly question is the one not asked and then you make an assumption ... which could be wrong and just lead to further confusion.

HH = Handheld / BlackBerry Device
Offline  
Old 10-15-2007, 02:09 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks..I will try doing this today...I am also with RIM on the phone. They want to transfer me to a desktop team. The think the problem is the device. Which I dont think so because this is the second Curve we got (Replacement).

They say, if the blackberry is connecting to the Bes server (which it is, because it receive the IT Policy), there must be a problem with Rogers.

Vlobo
Offline  
Old 10-15-2007, 02:10 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also I dont the see the Reconcile Now option on this device. It should show right ??

vlobo
Offline  
Old 10-15-2007, 02:20 PM   #20 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you should see it ....

Reconcile Now option is not available on the BlackBerry device

That said, the symptom you're seeing is almost exactly the same thing I was seeing last week, where the IT Policy would show and the HH PIN would be in the BES Manager, but nothing else would happen.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.