BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2007, 03:06 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool BlackBerry Router on the event Viewer

Please Login to Remove!

Hello all,

Any idea about this error on the Event Viewer (On the application section log)

Source: Blacberry Router
Event ID: 10000
[SERVICE_RELAY_SESSION:S8698302:003DF408] SERVICE TRANSACTION NOT FOUND. SERVICE SESSION_TAG=7503249

This event is showing many time during the day on my BB server (on the event viewer)

Thanks

Vlobo
Offline  
Old 10-14-2007, 05:24 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is that the complete description? Can you post the complete event log entry(ies)?

Are you having any irregular connectivity on your BES? Packet loss?

Can you find anything corresponding in your other logs matching TAG=7503249
Offline  
Old 05-14-2008, 01:27 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Manila, Phils
Model: 8320
PIN: N/A
Carrier: Smart Communications PH
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problems,

Event Type: Error
Event Source: BlackBerry Router
Event Category: None
Event ID: 10000
Date: 5/15/2008
Time: 1:05:19 AM
User: N/A
Computer: MY SERVER NAME
Description:
[SERVICE_RELAY_SESSION:XXXX:XXXX] Service transaction not found. SERVICESESSION_TAG=7391851


*note I bleeped out some info in the error description "XXX"

Anyway, I am seeing this error randomly, sometimes after a restart, and my users are complaiing that they can not send/receive or do a lookup.

My Server details:

MS Windows Server 2003 SP 2
Blackberry Ent Server 4.1.4

Please advice, any help would be appreciated.

Oh by the way, that is not the only error I am having in the event logs...I can post here some more if you need them...
Offline  
Old 05-14-2008, 05:36 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Manila, Phils
Model: 8320
PIN: N/A
Carrier: Smart Communications PH
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried installing the update to my network card and then the hotfix for BES 4.1.4 SP4 MR 2, so far no interruptions of sending/receiving/lookup (3 restarts, 3 hours and counting..)

Although, I am still receiving these event logs..

weird...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.