BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-30-2008, 12:50 PM   #141 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: Rome, Italy
Model: 8900
OS: 4.6.1.X
PIN: Lost
Carrier: WIND Italy
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by John Clark View Post
What fixed the issue was removing the memory card and then reformatting it in 4.5. The formatting from 4.2 doesn't seem to work well in 4.5.
Ok! Thanks John!

Ciao,
Alex
__________________
---
Alex
Offline  
Old 04-30-2008, 01:04 PM   #142 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: connecticut
Model: 9700
PIN: Ask
Carrier: T-Mobile
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any time frame yet on the relase?
Offline  
Old 04-30-2008, 01:11 PM   #143 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,631
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by themlruts View Post
any time frame yet on the relase?
sometime after the day before the day after yesterday.
Offline  
Old 04-30-2008, 02:42 PM   #144 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBpearlgrl74 View Post
I'm just hoping they release the 4.5 OS to the population soon. I'm too much of a coward to try the beta version.
Reading this thread ain't exactly got me jumping up and down to install this beta version either. I'm not seeing why you have to format your SD card to get it to work (I never had to with any other OS update) or wipe the Pearl either. There's no reason that should be needed, the OS update should take care of that stuff automatically. I guess that's why it's a beta, so people can mess with it and see what happens. I'll wait!
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 04-30-2008, 04:58 PM   #145 (permalink)
New Member
 
KoubaK's Avatar
 
Join Date: Apr 2008
Location: VA
Model: 8220
OS: 4.6.0.305
Carrier: T-Mobile USA
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will also wait, anyways there's no beta for the 8120 :(
Offline  
Old 04-30-2008, 06:41 PM   #146 (permalink)
Knows Where the Search Button Is
 
stlouie65's Avatar
 
Join Date: Dec 2006
Location: USA
Model: 8900
OS: Windows 7
PIN: 24B568BF
Carrier: T-Mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will give that a try. Thanks


Quote:
Originally Posted by binujohn View Post
I had the same LED problem. uninstalling ColorPearl helped. thx john.
__________________
Curve 2 Javelin
Pin: 24B568BF
Offline  
Old 05-02-2008, 02:57 AM   #147 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: Rome, Italy
Model: 8900
OS: 4.6.1.X
PIN: Lost
Carrier: WIND Italy
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBigNewt View Post
Reading this thread ain't exactly got me jumping up and down to install this beta version either. I'm not seeing why you have to format your SD card to get it to work (I never had to with any other OS update) or wipe the Pearl either. There's no reason that should be needed, the OS update should take care of that stuff automatically. I guess that's why it's a beta, so people can mess with it and see what happens. I'll wait!
It's just curiosity to see new features, new improvements and, same way, bugs and problems. I can say it is better than 4.2.

After two days over the correct setup of the OS i can say 4.5.0.18 works well on my 8100 (white, TIM ITALY carrier). No one of the issues signaled above. i'm waiting for a new 8310 and i'll install 4.5.0.18 too.

Ciao,
Alex
__________________
---
Alex
Offline  
Old 05-13-2008, 01:14 PM   #148 (permalink)
New Member
 
oaussieo's Avatar
 
Join Date: Apr 2008
Location: Washington, USA
Model: 8320
PIN: 244781E9
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the tease, I wish it was available at the moment,

Thanks again
Offline  
Old 05-21-2008, 04:15 PM   #149 (permalink)
New Member
 
Soon's Avatar
 
Join Date: Dec 2007
Location: Atlanta, GA
Model: 8100
PIN: N/A
Carrier: T-Mobile USA
Posts: 12
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi folks,

Just wanted to say thanks for all your labor and patience! I am GEEKED at the features popping up in this post and am going to be keeping close tabs on testing progress from here on out.
__________________
Fight the power. -Public Enemy
Offline  
Old 05-21-2008, 07:16 PM   #150 (permalink)
New Member
 
Enuff_Said's Avatar
 
Join Date: Feb 2008
Location: Texas
Model: 8900
OS: 4.6.1.199
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.5 works great!

__________________
-Blackberry Curve 8900
-2GB Card
-Mobile Checkbook
Offline  
Old 05-22-2008, 02:48 AM   #151 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Australia
Model: 9700
Carrier: Telstra
Posts: 113
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I just installed 4.5.0.10 last night and its a great improvement to the bug fixes which were in 4.3... However only one problem I'm having at the moment is when I go to the media player and try to open anything I can see anything from my memory card. At the bottom of the player is shows "Scanning..." with the status bar which DOES NOT complete! Because of this I'm unable to play any mp3's or videos. Some strange reason I can see my "pictures" from the memory card though... I have a 2gb memory which has about 150mb free which I dont think would cause the problem. Any ideas?
__________________
Regards
Imaz

9800 | 9700 | 8110 | 8100 | 8700g | 7100v | 7290
Offline  
Old 05-22-2008, 06:16 AM   #152 (permalink)
CrackBerry Addict
 
The BlackBerry Kid's Avatar
 
Join Date: Apr 2008
Location: Natick Mass
Model: 9700
PIN: it is under my battery, and status page
Carrier: T-Mobile
Posts: 741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not bad, i did it last night, too about 1 hour 20 minutes. my color pearl app isn't working, i think i have to uninstall and reinstall is.
but when you do a battery pull it takes like 5 minutes for it to turn on.
media player is slow, but i think it just needs some getting used to
i love it
if anyone is skeptical, just download it if you have like 1.5 hours. it is well worth it

and, what happened to the old stock backgrounds, i miss them
i love the l theme, was that the only one that i was supposed to get?
__________________
Anthony
T-Mobile BlackBerry Bold 9700. blackberry used as of 4-21-08 I love my
Offline  
Old 05-22-2008, 08:00 AM   #153 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Australia
Model: 9700
Carrier: Telstra
Posts: 113
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

My problem is fixed!!! i just installed 4.5.0.18! and it seems to fix my problem with the media player scanning. Untill then I'll keep poking around and see what needs fixing...
__________________
Regards
Imaz

9800 | 9700 | 8110 | 8100 | 8700g | 7100v | 7290
Offline  
Old 05-23-2008, 02:38 AM   #154 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Location: Indiana
Model: 9000
Carrier: AT&T
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got 4.5.0.18 on my 8100 and so far I like it. I had the Scanning problem with the Media manager too. I was having a problem with Google Maps (2.0.3) not loading anything at all and found out 2.1 was out, It still seems spotty sometimes, but the soft reset it forced after installing seemed to fix the Scanning problem.

My biggest gripe right now is in the SMS menu. The fact that every message is marked with the Reply Requested red exclamation mark is very annoying. Also, the times of the messages are being cut off even though there is plenty of room in the line. It doesn't matter if I select 1 or 2 lines for each message, it will list the name and then tons of space then 5:2 instead of 5:25p or whatever.

Also Opera Mini asks for permission every single time even though I've set all its permissions to Allow. That's getting a bit old too.

I like the new style in general and the Media Player upgrades. Been pretty stable for me so far although it seems to take much longer to start up. Being able to add folders to the menu is fantastic. I like the new call screen too.
Offline  
Old 05-23-2008, 09:25 AM   #155 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Australia
Model: 9700
Carrier: Telstra
Posts: 113
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Seems to be stable for me too. i also get that reply requested in the sms and is anoying now that you mentioned it. but i can live with it and not going back to 4.2


Quote:
Originally Posted by ChesterJT View Post
Got 4.5.0.18 on my 8100 and so far I like it. I had the Scanning problem with the Media manager too. I was having a problem with Google Maps (2.0.3) not loading anything at all and found out 2.1 was out, It still seems spotty sometimes, but the soft reset it forced after installing seemed to fix the Scanning problem.

My biggest gripe right now is in the SMS menu. The fact that every message is marked with the Reply Requested red exclamation mark is very annoying. Also, the times of the messages are being cut off even though there is plenty of room in the line. It doesn't matter if I select 1 or 2 lines for each message, it will list the name and then tons of space then 5:2 instead of 5:25p or whatever.

Also Opera Mini asks for permission every single time even though I've set all its permissions to Allow. That's getting a bit old too.

I like the new style in general and the Media Player upgrades. Been pretty stable for me so far although it seems to take much longer to start up. Being able to add folders to the menu is fantastic. I like the new call screen too.
__________________
Regards
Imaz

9800 | 9700 | 8110 | 8100 | 8700g | 7100v | 7290
Offline  
Old 05-29-2008, 06:28 PM   #156 (permalink)
New Member
 
Enuff_Said's Avatar
 
Join Date: Feb 2008
Location: Texas
Model: 8900
OS: 4.6.1.199
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.5.0.37 is out and might help w/ that media bug...
__________________
-Blackberry Curve 8900
-2GB Card
-Mobile Checkbook
Offline  
Old 05-30-2008, 07:31 AM   #157 (permalink)
New Member
 
Join Date: Nov 2006
Model: pearl
Carrier: rogers
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thx for the info, I'll try it tonight!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.