BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-08-2008, 06:04 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8330
Carrier: Bell
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS 4.5 question...

Please Login to Remove!

PC Magazine: Features in the new Blackberry OS 4.5 » Boglexxx8217;s Blog

"Streaming support for YouTube and Sling Player (H)"

(I believe the H means this feature is not server upgrade (BIS/BES) dependent.

Anyone know more about this? I tried a youtube video (standard page, not tinytube, etc.) with no luck, BTW. More interested in the slinbox support though.

Thanks.
Offline  
Old 04-08-2008, 06:19 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Nextel User's Avatar
 
Join Date: May 2005
Model: 8220
Carrier: AT&T
Posts: 1,146
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

would love to help, but i have the 8300 and no 4.5 out yet.
Offline  
Old 04-08-2008, 07:25 PM   #3 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I believe it will add support for the RTSP protocol which is used by youtube mobile.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 04-08-2008, 07:54 PM   #4 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

correct - works fine on youtube mobile. although if you have the version that was leaked a couple weeks ago, have fun with the crashes
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 05-20-2008, 10:40 AM   #5 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: Att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im new to this whole BB stuff.. Is this new OS update out for the curve 8310?
Offline  
Old 05-20-2008, 10:47 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

No. It is in beta only and is not readily available.
Offline  
Old 05-20-2008, 02:29 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Works with YouTube mobile, but since I am using a leaked 4.5, I am noticing issues with YouTube videos, as in they hardly ever work. Great OS though.
Offline  
Old 05-20-2008, 07:01 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
cmguerra77's Avatar
 
Join Date: Oct 2007
Location: Massachusetts
Model: 8300
PIN: TS of Guinness
Carrier: AT&T
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by automoglow View Post
Im new to this whole BB stuff.. Is this new OS update out for the curve 8310?
Don't worry, when the new Os comes out, you'll know from this forum. It'll be the thread of all threads
__________________
"One plus two plus two plus one"
Offline  
Old 05-20-2008, 09:46 PM   #9 (permalink)
Thumbs Must Hurt
 
rtst31975's Avatar
 
Join Date: Oct 2007
Location: Kansas City
Model: 8320
PIN: 241F0001
Carrier: T-Mobile
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't had any issues with the new OS thus far. Youtube works great! I hope the final version is as bug free as this version! lol
__________________
T-Mobile Blackberry Curve 8320 Titanium [Unlocked, OS: BB 8320 4.5.18, 4 GB SD Card]
Sprint Blackberry Curve 8330 [2GB SD Card]
Offline  
Old 05-21-2008, 01:27 PM   #10 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pawn View Post
PC Magazine: Features in the new Blackberry OS 4.5 » Bogle’s Blog

"Streaming support for YouTube and Sling Player (H)"

(I believe the H means this feature is not server upgrade (BIS/BES) dependent.

Anyone know more about this? I tried a youtube video (standard page, not tinytube, etc.) with no luck, BTW. More interested in the slinbox support though.

Thanks.
The (H) means that its an upgrade to the Handheld. I am running 4.5.0.10 and youtube works great.
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 05-22-2008, 10:25 AM   #11 (permalink)
New Member
 
Join Date: Feb 2008
Location: oklahoma
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default umm

Ok I am running os 4.5.0.18 and yougtube does not work for me, it acts like it is loading the video and then it gives me a error after a few seconds saying there was a problem loading the video, anyone else having a problem like this?
Offline  
Old 05-22-2008, 10:37 AM   #12 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have .10, and it seems to work for me. I'm searching for .37 which i believe is the newest, so I will let you know if it works as well.
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 05-22-2008, 05:01 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Xaneth's Avatar
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 228
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue as SoonerDarren, and I see that the trend is that T-Mobile users don't seem to have any issue with RTSP, where AT&T users do. I get the error "an error has occurred attempting to play media". When using a TMo SIM, it just hangs.

Last edited by Xaneth : 05-22-2008 at 05:04 PM.
Offline  
Old 05-22-2008, 05:05 PM   #14 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you guys tried calling Customer service and have them resend you the service books? It couldnt hurt?
__________________
www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 05-22-2008, 06:00 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Xaneth's Avatar
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 228
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Found the issue. My plan on AT&T blocks RTSP. Using a Tmo SIM with VPN plan, opening videos from m.youtube.com works perfectly. After switching to Tmo, I also had to make changes to the APN to wap.voicestream.com. 4.5.0.10 does malform the request, however, and drops some important information. When making the request, the BB drops the request because it cuts the 3gp/ like so:

Code:
SETUP rtsp://ourserver:554/playlist/pdddman_0ff89de99d4a8f4b04cb162bcb5740cf_1210362753860.3gtrackID=1 RTSP/1.0

CSeq: 2

User-Agent: BlackBerry8310/4.5.0.10 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

Transport: RTP/AVP;unicast;client_port=64274-64275;mode="PLAY"
and the request SHOULD read:

rtsp://ourserver:554/playlist/pdddman_0ff89de99d4a8f4b04cb162bcb5740cf_121036275 3860.3gp/trackID=1

Looking into it further and loading up .18 to see if it helps.

Last edited by Xaneth : 05-22-2008 at 06:09 PM.
Offline  
Old 05-23-2008, 12:56 AM   #16 (permalink)
New Member
 
Join Date: Feb 2008
Location: oklahoma
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok so I am confused on how to fix the problem, keep in mind I am kinda new to all this os stuff so if anyone can kinda help me fix it that would be great
Offline  
Old 05-23-2008, 01:44 AM   #17 (permalink)
Thumbs Must Hurt
 
fizzleation's Avatar
 
Join Date: Sep 2007
Model: 8300
Carrier: AT&T
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

good stuff xaneth! Its strange that after I installed .37, I got videos working for maybe 2 days and now I get nada. Is this a permanent thing with AT&T? I'm starting to wish I had gone with t-mobile more and more every day...
Offline  
Old 05-23-2008, 04:36 AM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
cmguerra77's Avatar
 
Join Date: Oct 2007
Location: Massachusetts
Model: 8300
PIN: TS of Guinness
Carrier: AT&T
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Son't forget that all this is beta and the fact that things don't work is part of it. Once the full versions come out everything "SHOULD" work.
__________________
"One plus two plus two plus one"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.