BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2008, 01:17 AM   #1 (permalink)
Thumbs Must Hurt
 
donthateme13's Avatar
 
Join Date: May 2005
Location: new york
Model: curve
Carrier: tmo
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgraded from 4.5.0.10 to 4.5.0.18

Please Login to Remove!

*please do not request the OS from me or anyone else on this board*

I didnt have too many issues with 4.5.0.10 the major ones were that if i used bbmessenger too much id get an error and would not be able to send or recieve messages until i restarted it (really annoying), my signal would drop occasionally but it wasnt too bad cuz i was mostly on UMA and lastly youtube wouldnt work of EDGE or WIFI. Other then that the standard memory leak issue but after using the optimizing your memory thread that got resolved.

So far the issues above have been resolved with .18 and ive noticed some minor improvements.

the good is that the phone literally picked up network and connected for UMA in about 5 seconds. Also its much snappier then .10 which i found very sluggish at time.

One glitch i noticed is that sometimes when i try and go to file explorer the phone locks up and i get an error message. but its only happened twice.

Finally something i havent seen anyone post about (and this is available on .10) is that in the media folder u can now hide and unhide pictures much like u could on a PC very useful in case ur one of those that has private pics on his/her phone.
Offline  
Old 04-18-2008, 02:19 AM   #2 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

agreed

.18 build is alot faster then build .10... once thing i did notice big time from 4.2.2 was that 4.5 picks up EDGE a hell of alot faster then 4.2.2

with build .10 my issues were it was somewhat sluggish, BBM would ask me to update my contacts with my new PIN (even tho it was the same device) everytime i did a hard reset, and required me to do an advance restore of just my BBM. also there was a major memory leak issue as well, which i think has been fixed in .18 build from what i can tell.

Signal dropped a few times but was back up within 10 secs or less. never dropped while in a call

build .18 has alot of improvements just some minor tweaks needed from what i can tell so far, tho i have had the signal drop once in the few hours its been on my device...

i will update if there is anything else that i encounter
Offline  
Old 04-18-2008, 02:29 AM   #3 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I too just upgraded to 4.5.018 from 4.5.010, the memory leak seems to be fixed. The device is still slow at boot up from a battery pull, I timed it at 2 minutes. The device is quicker once booted up with this new build. UMA is a lot quicker at connecting to wifi routers as well. Blackberry Maps now works with this build of the beta software as well. I had my device crash twice with the .010 build. I will update as I discover new things. I hope the final build is closer to getting released to the carriers. All in all this build is soild.
__________________
Would it be considered sexual harassment if a midget walked up to you and said that your hair smells good?
Offline  
Old 04-18-2008, 02:41 AM   #4 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Also when is BIS going to get updated so we can read html emails?
__________________
Would it be considered sexual harassment if a midget walked up to you and said that your hair smells good?
Offline  
Old 04-18-2008, 04:17 AM   #5 (permalink)
Knows Where the Search Button Is
 
nastyboy2's Avatar
 
Join Date: Feb 2008
Location: Florissant, MO
Model: 8900
Carrier: t-mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i still have to downgrade my aim to get it to work. also all of my msgs have a red ! next to them.
Offline  
Old 04-18-2008, 05:13 AM   #6 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hotburnttoast View Post
Wirelessly posted

I too just upgraded to 4.5.018 from 4.5.010, the memory leak seems to be fixed. The device is still slow at boot up from a battery pull, I timed it at 2 minutes. The device is quicker once booted up with this new build. UMA is a lot quicker at connecting to wifi routers as well. Blackberry Maps now works with this build of the beta software as well. I had my device crash twice with the .010 build. I will update as I discover new things. I hope the final build is closer to getting released to the carriers. All in all this build is soild.
Boot up from battery pull will always be slow.
Offline  
Old 04-18-2008, 05:29 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Edinburgh
Model: 9700
OS: Windows 7
Carrier: O2
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there a tactic to using google to find the .18 version for the 8310 as all i have found is the 4.5.0.10 version. no sign of .18 though.
Offline  
Old 04-18-2008, 05:40 AM   #8 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8310
PIN: 25384E04
Carrier: o2
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm also having he same problem. I dont want to downgrade so hopefully .18 can resolve the issues in .10


PIN: 25384E04
Offline  
Old 04-18-2008, 08:25 AM   #9 (permalink)
New Member
 
Join Date: Jan 2007
Location: Dallas,TX
Model: 9000
OS: 5.0.0.509
Carrier: ATT
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am trying to find .18 for the 8310 also no luck
Offline  
Old 04-18-2008, 08:35 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: none
PIN: N/A
Carrier: rogers
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My problems with .18
+ I have gotten 2 random restarts when using the browser (in the past 4 days)
+ the "Select Mode" in my browser does not stay on by default when I load a new page. Whenever I load up a new page it goes back to the cursor.

That is all I have noticed.
Offline  
Old 04-18-2008, 08:39 AM   #11 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

** NO THREADS ABOUT HOW TO GET BETA CODE ARE ALLOWED **
** CHECK THE STICKIES **

The end.
Offline  
Old 04-18-2008, 08:50 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
[IFC]Area51's Avatar
 
Join Date: Nov 2006
Location: NYC Konkrete Jungle
Model: 9650
OS: 6.0.0.280
PIN: GU!!!
Carrier: Sprint PCS
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Only bug i found on my 8310 running OS 4.5.0.10, is that the auto dim feature don't work even though the option is there. I'm trying to turn it off is what i'm saying.

P.S. I don't think 4.5.0.18 is available for the 8310 just yet. Other than the bug i mentioned above, all else is working fine. I also think that even though the audio volume on speaker phone is a little lower the sound quality has improved, specially the bass department. Good Job rim, as i though the volume needed a little tweaking but a little louder wont hurt. I don't want to really go an volumize my ringtones, lol.
__________________
BlackBerry 9650 6.0.0.280
Platform 4.4.0.185
|...................Sprint..................|
8100|8300|8310|8320|8900|9000|9700|9650
Offline  
Old 04-18-2008, 08:59 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by [IFC]Area51 View Post
The Only bug i found on my 8310 running OS 4.5.0.10, is that the auto dim feature don't work even though the option is there. I'm trying to turn it off is what i'm saying.

P.S. I don't think 4.5.0.18 is available for the 8310 just yet. Other than the bug i mentioned above, all else is working fine. I also think that even though the audio volume on speaker phone is a little lower the sound quality has improved, specially the bass department. Good Job rim, as i though the volume needed a little tweaking but a little louder wont hurt. I don't want to really go an volumize my ringtones, lol.
I also have the .10 version, i found that the GPS doesn't work w/ Telnav or ATT Nav. But as checking in the BB GPS OPTIONS - it works.

As of the browser I noticed the tables don't really align up correctly; for example viewing on MLB.com on the game scores. Otehr than that everything works great, no memory leaks as I notice and some drop connections as well thou.
Offline  
Old 04-18-2008, 09:35 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
[IFC]Area51's Avatar
 
Join Date: Nov 2006
Location: NYC Konkrete Jungle
Model: 9650
OS: 6.0.0.280
PIN: GU!!!
Carrier: Sprint PCS
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mickeykool View Post
I also have the .10 version, i found that the GPS doesn't work w/ Telnav or ATT Nav. But as checking in the BB GPS OPTIONS - it works.

As of the browser I noticed the tables don't really align up correctly; for example viewing on MLB.com on the game scores. Otehr than that everything works great, no memory leaks as I notice and some drop connections as well thou.
Well, i haven't really noticed any dropped calls " knocks on wood ", and can you check for me if your option to turn auto dim OFF works, thanks. I would love to turn it off but hey.
__________________
BlackBerry 9650 6.0.0.280
Platform 4.4.0.185
|...................Sprint..................|
8100|8300|8310|8320|8900|9000|9700|9650
Offline  
Old 04-18-2008, 10:00 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"Well, i haven't really noticed any dropped calls " knocks on wood ", and can you check for me if your option to turn auto dim OFF works, thanks. I would love to turn it off but hey."

It works on my end, you try placing ur thumb over the led and see if that does anything.
Offline  
Old 04-18-2008, 12:31 PM   #16 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nastyboy2 View Post
i still have to downgrade my aim to get it to work. also all of my msgs have a red ! next to them.
Not all my messages have the RED ! to them, but most of them do, anybody have any ideas on how to fix that
Offline  
Old 04-18-2008, 12:32 PM   #17 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by [IFC]Area51 View Post
Well, i haven't really noticed any dropped calls " knocks on wood ", and can you check for me if your option to turn auto dim OFF works, thanks. I would love to turn it off but hey.
My auto dim off works just fine!!! I haven't had any dropped calls yet or handset crashes
Offline  
Old 04-18-2008, 12:33 PM   #18 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dunkley View Post
My problems with .18
+ I have gotten 2 random restarts when using the browser (in the past 4 days)
+ the "Select Mode" in my browser does not stay on by default when I load a new page. Whenever I load up a new page it goes back to the cursor.

That is all I have noticed.

I haven't had any of the problems you have, are you running any 3rd party apps?
Offline  
Old 04-18-2008, 01:19 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Location: San Diego
Model: 8900
PIN: Cushion
Carrier: T-Mobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Only one problem

JiveTalk doesn't work at all. Getting a java exception null error. Tried uninstalling it, reinstalling it. Battery Pull, praying...etc

And for that reason, I'm downgrading back to 4.2. JiveTalk worked just fine in .10 but didn't want to deal with the dropped signals and the memory leaks

Last edited by sdpnoy : 04-18-2008 at 01:21 PM.
Offline  
Old 04-18-2008, 01:20 PM   #20 (permalink)
CrackBerry Addict
 
coldconfession13's Avatar
 
Join Date: Apr 2007
Location: san antonio,tx
Model: 9550
OS: 5.0.0.230
PIN: 30fd8208
Carrier: Verizon
Posts: 904
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll be trying out .18 later on tonight
__________________
http://www.horizonwirelessonline.com
Unlock codes, Parts, Repair just tell them Albert sent ya

http://www.blackberryfaq.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.