BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-28-2008, 11:50 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! (4.5 Os 8310)

Please Login to Remove!

Okay, i downloaded the 4.5 beta os to my 8310 on my dad's desktop. It was working good for about a day, but now all it does it restart about every 2 minutes when i'm not on it. Would somebody please tell me HOW to fix the current OS or help me downgrade to the regular?

I was trying to downgrade, but my dad's desktop got sent to a factory because of a breakdown, so i download blackberry desktop manager to my old laptop, installed the current OS from blackberry.com , but when i plugin my blackberry, it wont show up on the desktop manager!

Please help, thanks.
Offline  
Old 05-28-2008, 11:52 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

As for the constant reboots, does the device have a memory card in it? If so, remove it and see what happens. If that fixes it put the card back in and format it again.

Moved to "Beta You Than Me" forum.
Offline  
Old 05-29-2008, 12:03 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default re

Quote:
Originally Posted by John Clark View Post
As for the constant reboots, does the device have a memory card in it? If so, remove it and see what happens. If that fixes it put the card back in and format it again.

Moved to "Beta You Than Me" forum.
WHAT DO YOU MEAN FORMAT IT AGAIN?
Offline  
Old 05-29-2008, 12:04 AM   #4 (permalink)
Thumbs Must Hurt
 
fizzleation's Avatar
 
Join Date: Sep 2007
Model: 8300
Carrier: AT&T
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

woah now, settle down with the caps chief. He means format the memory card...
Offline  
Old 05-29-2008, 12:07 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fizzleation View Post
woah now, settle down with the caps chief. He means format the memory card...
dude i didnt relize that they were on you calm down. how do you format it?
Offline  
Old 05-29-2008, 12:22 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: New Jersey
Model: I9000
Carrier: AT&T
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

options>media card hit the menu key -->format card (that if you need to format ur memory card)
Offline  
Old 05-29-2008, 12:31 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default re

Quote:
Originally Posted by tsubasa55 View Post
options>media card hit the menu key -->format card (that if you need to format ur memory card)
Thanks, i'll try it tomorrow. What if it doesnt work? Should i wipe it?
Offline  
Old 05-29-2008, 12:48 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

If it doesn't work, try formatting the card again.

Then, you might choose to wipe the BB and load a current OS fresh.
Offline  
Old 05-29-2008, 01:17 AM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by mwolens3 View Post
dude i didnt relize that they were on you calm down. how do you format it?
You're the one that yelled at me (whether intentional or not!) You need not tell others to calm down.

A memory card formatted in 4.2 can cause issues when inserted in a 4.5 device. See if you can copy the data from the card to the PC and then format the card again as posted above. Hopefully that will solve your reboot issues.
Offline  
Old 05-29-2008, 02:03 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 4.5.0.37

Quote:
Originally Posted by John Clark View Post
You're the one that yelled at me (whether intentional or not!) You need not tell others to calm down.

A memory card formatted in 4.2 can cause issues when inserted in a 4.5 device. See if you can copy the data from the card to the PC and then format the card again as posted above. Hopefully that will solve your reboot issues.
Sorry about the tention... Okay, so i took it out and it's working great. Should I put it back in and then copy everything to my comp., then format it?
Offline  
Old 05-29-2008, 02:07 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Yes, or use a card reader if you have one to backup the data on the card. Then go to Options >Media Card >Menu Key >Format Card. Then move your data back. That should take care of the reboots.

Last edited by John Clark : 05-29-2008 at 02:09 PM.
Offline  
Old 05-29-2008, 02:11 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Yes, or use a card reader if you have one to backup the data on the card. Then go to Options >Media Card >Menu Key >Format Card. Then move your data back. That should take care of the reboots.
Dude thanks so much. I'll try it right now.
Offline  
Old 05-29-2008, 02:52 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

THANK YOU EVERYONE FOR HELPING ME you guys are really nice my blackberry is working great now.
Offline  
Old 05-29-2008, 03:12 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Uh Oh...

It was working for about 20 minutes... Just restarted again... Any more ideas about fixing it? Should I format the media card again...?
Offline  
Old 05-29-2008, 03:13 PM   #15 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Does it do it with the media card completely out of the device? What 3rd party apps do you have installed?
Offline  
Old 05-29-2008, 03:14 PM   #16 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

What OS did you load to it this last time?
Offline  
Old 05-29-2008, 03:22 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Does it do it with the media card completely out of the device? What 3rd party apps do you have installed?
No when it was not in it was working just fine. And i have many 3rd party apps installed but when i had the 4.2 os they worked fine. I have stuff like eOffice, PacMan, minisafe, lt2mail, some other stuff too.
Offline  
Old 05-29-2008, 03:22 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
What OS did you load to it this last time?
The 4.5.0 is on it right now. I used to have 4.2.2...
Offline  
Old 05-29-2008, 03:24 PM   #19 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Which OS was it that worked good on your device with no random reboots?
Offline  
Old 05-29-2008, 03:26 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Which OS was it that worked good on your device with no random reboots?
The real OS (not beta) from the blackberry site, 4.2.2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.