BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2008, 10:51 PM   #1 (permalink)
Thumbs Must Hurt
 
Tank2379's Avatar
 
Join Date: Mar 2008
Model: 8320
PIN: 2H4A3TBE12UB6
Carrier: T-Mobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post WI-Fi Issues with New OS

Please Login to Remove!

Yeah I should of waited but i got anxious.... I uploaded OS 4.5.0.37.... don't ask were i got it from... but now Wi-Fi not working.... It wants to connect but it seems as if something is blocking the connection any ideas?
Thanks
Offline  
Old 05-30-2008, 11:04 PM   #2 (permalink)
Thumbs Must Hurt
 
Tank2379's Avatar
 
Join Date: Mar 2008
Model: 8320
PIN: 2H4A3TBE12UB6
Carrier: T-Mobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just notice that my UMA is getting an ERROR code:W006.8? Any idea what that could be? Could someone please help...

Thanks again....
Offline  
Old 05-30-2008, 11:07 PM   #3 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8120 4.5.037)

Suggestion is to down grade and check out the Beta You Than Me Forum here.
Offline  
Old 05-30-2008, 11:51 PM   #4 (permalink)
New Member
 
Join Date: May 2008
Model: 8320c
PIN: N/A
Carrier: t-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm running the same os you are and my wifi is working fine.. try advance options>browser and change to wifi browser.
Offline  
Old 05-30-2008, 11:55 PM   #5 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

This issue has been discussed for about two weeks now. I suggest you just downgrade.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 05-31-2008, 12:37 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

If it doesn't work for you, it likely never will. If you want UMA, I suggest you downgrade. If you don't care about UMA, then go to mobile network and set it to mobile network only.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.