BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2008, 12:23 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry OS 8100 4.5 OS Problem....

Please Login to Remove!

Hi,
I recently downloaded the Blackberry 8100 4.5.0.37 update, and it made my menus and stuff go REALLY slow...Does anybody have any ideas on what could be causing this problem? I deleted all my music/videos...i did the Alt LGLG..i did a battery pull...nothing
Offline  
Old 05-31-2008, 12:35 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,705
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

You loaded a beta OS....that's the likely problem.
Offline  
Old 05-31-2008, 05:44 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nah, it fixed after i reinstalled it...the beta works perfectly thanks though
Offline  
Old 05-31-2008, 06:26 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

Quote:
Originally Posted by ilim4t1c View Post
Nah, it fixed after i reinstalled it...the beta works perfectly thanks though
If the beta worked perfectly, it wouldn't be in beta anymore and there wouldn't be releases in the wild with newer version numbers than yours.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.