BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2008, 01:19 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Model: 8900
Carrier: T-Mobile
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default YouTube playback choppy

Please Login to Remove!

running .18 and youtube plays back choppy and slow, sometimes its ok for a little while but not as smooth as my friend's 8130 on verizon.

OS or network problem? am i the only one experiencing this?
Offline  
Old 06-03-2008, 03:18 AM   #2 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Probably your network, how many bars do you have when you play video? Or are you playing the vid while on WiFi?
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 06-03-2008, 01:18 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Model: 8900
Carrier: T-Mobile
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

never checked bars during, happens randomly.
Offline  
Old 06-03-2008, 01:39 PM   #4 (permalink)
Thumbs Must Hurt
 
bdixon's Avatar
 
Join Date: May 2007
Location: Atlanta, GA
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How did you get youtube to play. Mine keeps telling me I need adobe flash player.
__________________
Exchange 2003
BES 4.1.3.18
Offline  
Old 06-03-2008, 02:29 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

m.youtube.com does work on some of the later releases of 4.5 on the 8310 and 8320, although not beautifully, it is operable.
Offline  
Old 06-03-2008, 02:32 PM   #6 (permalink)
Thumbs Must Hurt
 
bdixon's Avatar
 
Join Date: May 2007
Location: Atlanta, GA
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks
__________________
Exchange 2003
BES 4.1.3.18
Offline  
Old 06-03-2008, 06:39 PM   #7 (permalink)
CrackBerry Addict
 
BBSwany's Avatar
 
Join Date: May 2008
Location: Colorado
Model: Z10
OS: 10
Carrier: Straight Talk
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mmspearl View Post
running .18 and youtube plays back choppy and slow, sometimes its ok for a little while but not as smooth as my friend's 8130 on verizon.

OS or network problem? am i the only one experiencing this?
I am going to say network issue. Your buddy's phone is on a 3G network and your rocking 2.5G. He has higher data transfer rates. We will have it on T-Mo soon..
__________________
HOW-TO's | TIPS & TRICKS | WALLPAPERS: BBGrounds
Bold OR Storm on T-Mo? WANT YOUR BROWSER & MMS? CLICK ME!

[SIGPIC][/SIGPIC]
Offline  
Old 06-04-2008, 12:55 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: San Francisco, CA
Model: 9700
Carrier: at&t
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well my only issue with .37 is after i watch an m.youtube.com movie and i attempt to exit the media player the phone resets....ph well i just sont use youtube and i couldnt use previously anyways...
__________________
9700, 9000, 8310, 8300, 8700c, Red 8110, Red 8100, 7130c
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.