BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Beta You Than Me (http://www.blackberryforums.com/beta-you-than-me/)
-   -   8310 - 4.5.0.37 - ATT Navigator Unavailable (http://www.blackberryforums.com/beta-you-than-me/133572-8310-4-5-0-37-att-navigator-unavailable.html)

jinksy86 06-05-2008 02:00 PM

8310 - 4.5.0.37 - ATT Navigator Unavailable
 
I've been playing around with the 4.5 betas for some time now on my ATT 8310. Didn't like .10, it was super buggy and had lots of issues. .18 worked pretty well, but all my incoming texts showed a red exclamation and said "reply requested". Now I'm using .37, and I like it a lot. Very stable so far and everything is working great EXCEPT ATT Navigator. Every time I try to run the program, I get the initial login box. I put in my name and email, it attempts to load for close to a minute, then says "ATT Navigator is unavailable". Has anyone else seen this?

Per the sticky at the top of the beta forum, I got blackberry maps and google maps to work fine. But I'm paying $10 a month for TeleNav and it'd be handy to have those voice guided directions again.

I have tried to do a full javaloader wipe and clean .37 install, I've upgraded from 4.2.2.194, and upgraded from 4.5.0.18. All end up in the same place, with ATT Navigator unavailable.

penguin3107 06-05-2008 02:03 PM

Just out of curiosity... do you have DocsToGo installed on the handheld?

JSanders 06-05-2008 02:05 PM

AT&T Nav works good for me here, as the Penguin said, make sure you DocsToGo loaded

jinksy86 06-05-2008 02:09 PM

Quote:

Originally Posted by penguin3107 (Post 957603)
Just out of curiosity... do you have DocsToGo installed on the handheld?

DocsToGo is not installed. I'll try that now and give it a shot.... but the apparent question remains, why on earth would Navigator require a document management application??

JSanders 06-05-2008 02:11 PM

Just a RIM thang.

penguin3107 06-05-2008 02:12 PM

Quote:

Originally Posted by jinksy86 (Post 957611)
DocsToGo is not installed.

Yeah, install it and you should be OK. We don't question RIM, ever. ;-)

jinksy86 06-05-2008 02:18 PM

installed DocsToGo, Navigator is now working. I didn't install it with this build because I never used it in .10 or .18, and I figured it was just taking up space.

I am a network administrator, helpdesk manager, and BES administrator... this "fix" will have to be put into the 'ole "I don't know why the F it worked" file! lol

JSanders 06-05-2008 02:26 PM

It's been posted on the forums here several times... It wasn't just a wild guess.

jinksy86 06-05-2008 02:29 PM

My apologies. I will be sure to do more thorough solution searches before posting repeating topics in the future.

mwvt9 07-09-2008 06:04 PM

How do you install docs to go? I am having the same problems as the OP and would like to get navigator working ASAP.

Thanks for the help.


All times are GMT -5. The time now is 05:11 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.